ggFTW

MMORPG Gamer Community


Go Back   ggFTW Forum > MMO Games > Trickster Online > Trickster Online Tech Issues

Aika Online
Looking for a new MMO?

Try 

Aika Online

Rating:  

7.6

 
LinkBack Thread Tools Display Modes
07-03-2008   #1 (permalink)
Mr BLOW YOUR MIND Simple
Special
PedroRomero's Avatar
Games
La TaleTrickster OnlineWorld of WarcraftLineage II
Awards Retired Content StaffTwitter Fan
 
Join Date: Jun 2008
Posts: 5,510
Blog Entries: 125
iTrader: (2)
PedroRomero has a reputation beyond reputePedroRomero has a reputation beyond reputePedroRomero has a reputation beyond reputePedroRomero has a reputation beyond reputePedroRomero has a reputation beyond reputePedroRomero has a reputation beyond reputePedroRomero has a reputation beyond reputePedroRomero has a reputation beyond reputePedroRomero has a reputation beyond reputePedroRomero has a reputation beyond reputePedroRomero has a reputation beyond repute
IGN: Seasoning
Class: Cleric & Knight to_gambler
Level: E
Guild: Hardcore
Default Gacha Prize Malfunction

I'm sending a 1:1 with this message. If anyone here can help that would be WONDERFUL i already have a 1:1 processing from last month so PLEASE help if you can

------
Hello.

I am having a problem with the Gacha feature for Trickster Online. I purchased some coins and on the website did the Gacha minigame. Everything was proceeding as normal. I selected my town (beginner town for Prince Stephano) and selected my drill (flicker). Then I started to drill and that's where the problem comes in.

When i'm drilling it's like the system sort of lags and then instead of the box popping up and me receiving my gift, a gacha message appears saying "connection lost" and then it proceeds to tell me that any coins will be returned to me or the item is placed into my myshop inventory.

So I said "ok" and went into my myshop inventory. I had a Chagan pet. This didn't seem right at all, since this town was supposed to have Stephano or Marie Elle pets. And I know this because I already won 2 marie elle pets and various Stephano equips. So I tried again on the site and the same thing happens. This time I receive a carbigal charm of some sort. Again... wrong town.

So I decide to try in game. Same thing.

My guild said it was probably because maintence was coming so I agreed to not try anymore that night. I woke up the following morning and went to work. Maintence had long been done with so I decided to try it at work, especially since someone I knew said Gacha worked perfectly for her and she acquired her 4G that very morning.

No. It didn't work. i got the same error on my work computer.

Please tell me there's something I can do to fix this problem. When I look at my rare item list for the town it shows that I have the Gallant hat, shield, and Marie Elle pet and hat. But i'm not digging up the right items anymore and I'm getting that "connection lost" message. Please help me with this problem.

I am a customer of this company and something is obviously very wrong. Please help me!
__________________
yes i'm a sexy free and single ಠ_ಠ
 
Get rid of this ad by registering for our community.

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


DarkOrbit
Need a new browser game?

Try 

DarkOrbit

Rating:  

5.8
Hide this banner by registering for our community.