ggFTW

ggFTW (http://ggftw.com/forum/)
-   Trickster Online Tech Issues (http://ggftw.com/forum/trickster-online-tech-issues/)
-   -   Login error: Incorrect Credentials (http://ggftw.com/forum/trickster-online-tech-issues/119433-login-error-incorrect-credentials.html)

Silvery 12-12-2012 07:57 AM

Login error: Incorrect Credentials
 
Hello everyone... I don't know if someone else is having this error, for some reason when I try to login it tells me "Incorrect Login Credentials". I'm 100% sure that I put my ID and PW correctly, Also when I try to login to website, it sends me to account admin information window...

I sent an email to info@sgiwest.com because the button to fill all those information asked by the website doesn't work...

Does anyone have this problem too? Thanks

TSoul 12-16-2012 04:36 AM

Actually, i'm having this issue since december 13 - one day after you. I don't know why this is happening too. Have you been able to solve it? I'm waiting for the administrator's answer. :(

Good luck for both of us.

fate23 12-16-2012 05:42 AM

it is possible that gms have changed your password(not sure). you can probably retrieve ur pw by forget pw i guess

Niata 12-16-2012 05:48 AM

Your account got restricted for some reasons.
Had this problem on my second account too a few months ago. Reasons are still unknown for me.

Send an 1:1 or a mail to accountadmin with all user-information they need and wait for more info >:
Or sometimes it helps just to wait a few days, and you can login again without any problems.

TSoul 12-16-2012 06:33 AM

Quote:

Originally Posted by Niata (Post 1791315)
Your account got restricted for some reasons.
Had this problem on my second account too a few months ago. Reasons are still unknown for me.

Send an 1:1 or a mail to accountadmin with all user-information they need and wait for more info >:
Or sometimes it helps just to wait a few days, and you can login again without any problems.

That's what i thought. A month ago i wasn't able to login in the site (7767 error), then i sent them an email. They asked me for some info and then i sent them. When i tried to login in game a few days ago, i wasn't able to. I sent them another email asking why this happened. I play trickster since 2006, but in 2009 i've stopped. This error came when i got back this month. I've seen some people saying this is happening with their mules, but it happened with my main. :( Anyway, i'll just wait for their answer.

MrCoconut 12-22-2012 02:08 AM

Same thing happened to me. I cannot log in to the website but I can log in to the game. Everytime I try to log in to the website I get redirected to the "Admin Account Support" which you need to fill out.

It told me I had the error 7767 because of account sharing and to be honest the day before this error I just simply log in using the PC (I normally use the laptop).

It took a few days before it was fixed. Just send an E-mail and it should be fixed in a few days :)

TSoul 12-22-2012 03:54 AM

Oh, thanks :3
I'm still waiting for their answer. My account still blocked, because they ask for my secret answer and i don't remember, since i made my account in 2006 ._. anyway, i'm still trying. Thanks for all your help.

MrCoconut 12-22-2012 05:48 AM

Quote:

Originally Posted by TSoul (Post 1792922)
Oh, thanks :3
I'm still waiting for their answer. My account still blocked, because they ask for my secret answer and i don't remember, since i made my account in 2006 ._. anyway, i'm still trying. Thanks for all your help.

You can try and request in the E-mail too that you forgot the secret question. The GM will request for a new secret question and answer and that should do it :P

vonhatlam 02-03-2013 12:24 AM

Quote:

Originally Posted by Silvery (Post 1790170)
Hello everyone... I don't know if someone else is having this error, for some reason when I try to login it tells me "Incorrect Login Credentials". I'm 100% sure that I put my ID and PW correctly, Also when I try to login to website, it sends me to account admin information window...

I sent an email to info@sgiwest.com because the button to fill all those information asked by the website doesn't work...

Does anyone have this problem too? Thanks

i have the same problem too . I don't remember when but everytime i try to send the account support it keep reseting the page ( everytime i make a new account it didn't even work so... ) . I want to play the game again but this just really anoying . Just hope that somone will help me

MrCoconut 02-03-2013 12:44 AM

Quote:

Originally Posted by vonhatlam (Post 1803093)
i have the same problem too . I don't remember when but everytime i try to send the account support it keep reseting the page ( everytime i make a new account it didn't even work so... ) . I want to play the game again but this just really anoying . Just hope that somone will help me

Yes, as far as I know you cannot make a new account too. I tried that after getting the 7767 error because I wanted to recharge before Black Friday sale was over but it didn't work, so I had a friend recharged for me.

All you can do now is fill out the information on the Admin Support Page. If that does not work E-mail them and put the title as "7767".

Good luck!


All times are GMT -7. The time now is 06:22 AM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.