ggFTW

MMORPG Gamer Community


Go Back   ggFTW Forum > Off Topic > Computers & Technology > Technical Issues

Prius Online
Looking for a new MMO?

Try 

Prius Online

Rating:  

7.6

 
LinkBack Thread Tools Display Modes
09-03-2010   #1 (permalink)
ggFTW Stalker
Special
Mazuiko's Avatar
Games
AuditionMapleStoryTrickster OnlineDofus
Awards Facebook Fan
 
Join Date: Aug 2008
Posts: 2,365
iTrader: (2)
Mazuiko has a reputation beyond reputeMazuiko has a reputation beyond reputeMazuiko has a reputation beyond reputeMazuiko has a reputation beyond reputeMazuiko has a reputation beyond reputeMazuiko has a reputation beyond reputeMazuiko has a reputation beyond reputeMazuiko has a reputation beyond reputeMazuiko has a reputation beyond reputeMazuiko has a reputation beyond reputeMazuiko has a reputation beyond repute
Default Microphone Playback

I've been experiencing a problem with my microphone and it's really irritating me.

When I talk into my mic, I can hear myself through my speakers/headphones. It's really weird hearing myself so obviously I want to stop it from happening.
I looked the problem up on Google and people were saying to go my sound settings in the control panel and to disable microphone on the Playback tab.

Except when I went to do this, I don't even HAVE a mic option in there...



I then looked this up too, but no one is having the EXACT same problem as me, so I'm not sure what to do. I'd really appreciate some help on this. I don't like hearing myself when I talk to my boyfriend on Vent.

Thanks in advance.
__________________
Mazuiko & Synkronized (ɔ (⌣c)
Te amo! ♥
 
Get rid of this ad by registering for our community.
09-03-2010   #2 (permalink)
Benevolent Misfortune
Sanichi's Avatar
Games
Ragnarok OnlineTrickster OnlineGunboundLa Tale
Awards Retired Content StaffEvent WinnerSotW BeginnerPervert Award
 
Join Date: Jun 2008
Location: Texas
Posts: 3,469
iTrader: (0)
Sanichi has much to be proud ofSanichi has much to be proud ofSanichi has much to be proud ofSanichi has much to be proud ofSanichi has much to be proud ofSanichi has much to be proud ofSanichi has much to be proud ofSanichi has much to be proud ofSanichi has much to be proud ofSanichi has much to be proud of
IGN: Sanichi
Class: Scholar
Level: 50
Guild: FrenchBread
Default

Eh? If your using vent you can just go to volume control and nuke your mic via
"Mute". The setting for it on there only adjust how loud it is on you speakers. Not how loud it is in vent.
__________________

/ / / Playing:Tree of Savior
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Pockie Ninja
Need a new browser game?

Try 

Pockie Ninja

Rating:  

8.3
Hide this banner by registering for our community.