ggFTW

MMORPG Gamer Community


Go Back   ggFTW Forum > Off Topic > Computers & Technology > Technical Issues

Grand Fantasia
Looking for a new MMO?

Try 

Grand Fantasia

Rating:  

7.4

 
LinkBack Thread Tools Display Modes
07-13-2010   #1 (permalink)
.png
HolyAbyssal's Avatar
Games
World of WarcraftLa TaleLuniaElsword
Awards Retired Forum ModeratorFacebook Fan
 
Join Date: Aug 2008
Location: veebee
Posts: 1,767
Blog Entries: 5
iTrader: (0)
HolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to behold
Send a message via MSN to HolyAbyssal Send a message via Skype™ to HolyAbyssal
IGN: HolyAbyssal
Class: indecisive
Guild: We Sit on Staves
Default Sound Error?

Well, randomly the sound on my laptop decided to die. I've put the DxDiag of my computer in the spoiler(lolidkwhattodowiththis) and I have uninstalled/reinstalled the correct drivers for my sound card.

Well that's like it, if you need me to post anything else to help you guys to fix this, just let me know.

Thanks in advance,
~Holy

Spoiler!
__________________
lolpoisons @ Mal'Ganis(H)
 
Get rid of this ad by registering for our community.
07-13-2010   #2 (permalink)
advertising space
Special
Joey's Avatar
ggFTW Pro
Games
MabinogiDC Universe OnlineVindictusLineage II
Awards Most Valuable StaffAdmin AwardStaff AwardEvent WinnerEvents RegularMoM AwardSotW SeniorHarem JuniorLucky StreakArtifact HoarderFacebook FanTwitter FanPervert Award
 
Join Date: Jun 2008
Posts: 6,426
Blog Entries: 9
iTrader: (1)
Joey is the ultimate pervertJoey is the ultimate pervertJoey is the ultimate pervertJoey is the ultimate pervertJoey is the ultimate pervertJoey is the ultimate pervertJoey is the ultimate pervertJoey is the ultimate pervertJoey is the ultimate pervertJoey is the ultimate pervertJoey is the ultimate pervert
IGN: Nasu Kha
Class: Carpenter lt_knight
Level: 60
Guild: Rapscallions
Xfire: glarbage
Default

If you've already installed all the latest drivers...

Try a system restore to some time before the sound stopped working.
__________________
 
07-13-2010   #3 (permalink)
kag
meow
kag's Avatar
Games
Asda StoryLunia
Awards MoM Award
 
Join Date: Aug 2007
Location: Rodesia
Posts: 2,860
iTrader: (0)
kag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond repute
Class: Dacy lu_dacy
Guild: ForielUnion, OurStory
Default

any error messages?
tried plugging in a pair of earphones?
Try adjusting the hardware keys for volume control if there is any, sometimes it is independent from the windows audio.
Start -> Run -> devmgmt.msc (Any yellow exclamation marks or red crosses?)
__________________

Fanart Anime/Manga Tees at http://www.facebook.com/metronomist
 
07-14-2010   #4 (permalink)
.png
HolyAbyssal's Avatar
Games
World of WarcraftLa TaleLuniaElsword
Awards Retired Forum ModeratorFacebook Fan
 
Join Date: Aug 2008
Location: veebee
Posts: 1,767
Blog Entries: 5
iTrader: (0)
HolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to behold
Send a message via MSN to HolyAbyssal Send a message via Skype™ to HolyAbyssal
IGN: HolyAbyssal
Class: indecisive
Guild: We Sit on Staves
Default

Quote:
Originally Posted by kag
any error messages?
tried plugging in a pair of earphones?
Try adjusting the hardware keys for volume control if there is any, sometimes it is independent from the windows audio.
Start -> Run -> devmgmt.msc (Any yellow exclamation marks or red crosses?)
There were no error messages.
I have, and no sound came out of 'em.
And my hardware keys for sound are hooked into the volume thing on my taskbar.

There we no yellow exclamation marks or red crosses.

@Glarbage : Whenever I try a system restore, I get this error


EDIT : I noticed that my internet icon always shows as "no connection" with the red X since I've had this sound problem. i can get onto the internet just fine though.
__________________
lolpoisons @ Mal'Ganis(H)

Last edited by HolyAbyssal; 07-14-2010 at 09:16 AM.
 
07-15-2010   #5 (permalink)
kag
meow
kag's Avatar
Games
Asda StoryLunia
Awards MoM Award
 
Join Date: Aug 2007
Location: Rodesia
Posts: 2,860
iTrader: (0)
kag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond repute
Class: Dacy lu_dacy
Guild: ForielUnion, OurStory
Default

Expand Sound, Video and Game Controllers and Screenshot?
looks like you disabled the system restore.

Right click your Audio icon -> Playback Devices -> Try setting Default for others devices listed here and see if it works.
__________________

Fanart Anime/Manga Tees at http://www.facebook.com/metronomist
 
07-15-2010   #6 (permalink)
.png
HolyAbyssal's Avatar
Games
World of WarcraftLa TaleLuniaElsword
Awards Retired Forum ModeratorFacebook Fan
 
Join Date: Aug 2008
Location: veebee
Posts: 1,767
Blog Entries: 5
iTrader: (0)
HolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to behold
Send a message via MSN to HolyAbyssal Send a message via Skype™ to HolyAbyssal
IGN: HolyAbyssal
Class: indecisive
Guild: We Sit on Staves
Default


^device manager

And from what I can tell, both devices don't register the sound even though the video's playing.
__________________
lolpoisons @ Mal'Ganis(H)
 
07-15-2010   #7 (permalink)
/gg FTW! Regular
oXdacyXo's Avatar
 
Join Date: Oct 2009
Location: Idiot Ville
Posts: 96
iTrader: (0)
oXdacyXo will become famous soon enough
IGN: oXdacyXo
Class: Idiotic Puppeteer lu_dacy
Level: 9
Guild: MMOKami
Default

Uhh that means you sound device is working, Though i think the audio is being transfered to other ports.

It happened on me before, I plug in my HDMI Cable and there was no sound from the tv but instead it came from the onboard laptop speaker.This may be due to multiple audio devices and the one set default is the one that is not being used.

Give me some time for me to check how i help to fix it, i think that might be your problem since your audio device is working.

Can you check in your task manager that audiodg.exe is running?You have to check see all processes to see it.

NOTE: Oh by the way your system restore might be corrupted ._.

OR

You computer had been infected with a virus?
__________________

Last edited by oXdacyXo; 07-15-2010 at 07:32 AM.
 
07-15-2010   #8 (permalink)
.png
HolyAbyssal's Avatar
Games
World of WarcraftLa TaleLuniaElsword
Awards Retired Forum ModeratorFacebook Fan
 
Join Date: Aug 2008
Location: veebee
Posts: 1,767
Blog Entries: 5
iTrader: (0)
HolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to beholdHolyAbyssal is a splendid one to behold
Send a message via MSN to HolyAbyssal Send a message via Skype™ to HolyAbyssal
IGN: HolyAbyssal
Class: indecisive
Guild: We Sit on Staves
Default

audiodg.exe is running.

..and I haven't been to any sites out of the ordinary for me, so I don't think I have a virus on my lappy.
__________________
lolpoisons @ Mal'Ganis(H)
 
07-15-2010   #9 (permalink)
ggFTW Stalker
SilentSaber's Avatar
 
Join Date: Oct 2008
Location: 自分の幻想
Posts: 1,401
iTrader: (0)
SilentSaber has a spectacular aura aboutSilentSaber has a spectacular aura aboutSilentSaber has a spectacular aura about
Class: MME
Level: -2147483647
Guild: YetAnotherUC
Default

Try uninstalling and installing a driver that's older than the newest driver?
__________________
Human history is the story of complaisance. While disaster is fresh in our memory, we take precautions. But as the memory of disaster recedes, we start to take risks.
 
07-15-2010   #10 (permalink)
kag
meow
kag's Avatar
Games
Asda StoryLunia
Awards MoM Award
 
Join Date: Aug 2007
Location: Rodesia
Posts: 2,860
iTrader: (0)
kag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond repute
Class: Dacy lu_dacy
Guild: ForielUnion, OurStory
Default

Â*INF Update Utility - Primarily for Intel® 5, 4, 3, 900 Series Chipsets <-- try reinstall your chipset drivers
It is really odd thou, usually you have other devices shown in the sound controllers.
__________________

Fanart Anime/Manga Tees at http://www.facebook.com/metronomist
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Business Tycoon Online
Need a new browser game?

Try 

Business Tycoon Online

Rating:  

7.7
Hide this banner by registering for our community.