ggFTW

MMORPG Gamer Community


Go Back   ggFTW Forum > Off Topic > Computers & Technology > Technical Issues

Prius Online
Looking for a new MMO?

Try 

Prius Online

Rating:  

7.6

 
LinkBack Thread Tools Display Modes
07-07-2010   #1 (permalink)
:kamina: Pro
Goldie's Avatar
 
Join Date: Dec 2008
Posts: 1,152
Blog Entries: 1
iTrader: (0)
Goldie is on a distinguished road
Guild: SOS Brigade
Default Restart Only

This problem has been around for a while but I didn't bother to fix it until now, when I try to shut off my computer by going to Start -> Turn Off Computer it just restarts, the only way to shut it off is hold the button down on my tower or just go standby. I just need to know how to fix this problem


Thanks
 
Get rid of this ad by registering for our community.
07-11-2010   #2 (permalink)
:kamina: Pro
Goldie's Avatar
 
Join Date: Dec 2008
Posts: 1,152
Blog Entries: 1
iTrader: (0)
Goldie is on a distinguished road
Guild: SOS Brigade
Default

bump it's been 3 days
 
07-11-2010   #3 (permalink)
ggFTW Stalker
SilentSaber's Avatar
 
Join Date: Oct 2008
Location: 自分の幻想
Posts: 1,425
iTrader: (0)
SilentSaber has a spectacular aura aboutSilentSaber has a spectacular aura aboutSilentSaber has a spectacular aura about
Class: MME
Level: -2147483647
Guild: YetAnotherUC
Default

Try going into command prompt (start->run:cmd) and running this:

shutdown -s -f -t 5

If it works, then you at least have a temporary workaround.
__________________
Human history is the story of complaisance. While disaster is fresh in our memory, we take precautions. But as the memory of disaster recedes, we start to take risks.
 
07-11-2010   #4 (permalink)
kag
meow
kag's Avatar
Games
Asda StoryLunia
Awards MoM Award
 
Join Date: Aug 2007
Location: Rodesia
Posts: 2,900
iTrader: (0)
kag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond reputekag has a reputation beyond repute
Class: Dacy lu_dacy
Guild: ForielUnion, OurStory
Default

Try updating your BIOS
or disable any Wake on "Whatever" in the BIOS
__________________

Fanart Anime/Manga Tees at http://www.facebook.com/metronomist
 
07-14-2010   #5 (permalink)
:kamina: Pro
Goldie's Avatar
 
Join Date: Dec 2008
Posts: 1,152
Blog Entries: 1
iTrader: (0)
Goldie is on a distinguished road
Guild: SOS Brigade
Default

Quote:
Originally Posted by SilentSaber
Try going into command prompt (start->run:cmd) and running this:

shutdown -s -f -t 5

If it works, then you at least have a temporary workaround.
Didn't work and I'll try what you said Kag

THANKS
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Battlestar Galactica Online
Need a new browser game?

Try 

Battlestar Galactica Online

Rating:  

3.5
Hide this banner by registering for our community.