ggFTW

MMORPG Gamer Community


Go Back   ggFTW Forum > Off Topic > Computers & Technology > Technical Issues

League of Legends
Looking for a new MMO?

Try 

League of Legends

Rating:  

8.3

 
LinkBack Thread Tools Display Modes
09-21-2009   #1 (permalink)
I broke those cuffs
Games
Elsword
 
Join Date: Jan 2009
Location: Montana
Posts: 814
iTrader: (0)
SkittlesX333 has a spectacular aura aboutSkittlesX333 has a spectacular aura aboutSkittlesX333 has a spectacular aura about
Send a message via MSN to SkittlesX333 Send a message via Yahoo to SkittlesX333 Send a message via Skype™ to SkittlesX333
Class: Sword Knight lt_blader
Angry Ventrilo issues

I'm running windows XP SP3. Vent has been working for a while, but just stopped working. I can logon, Hear people talk, but I can't. Even with my hotkey being changed. I tried turning push to talk off, and even with the sensitivity all the way down, I still can't talk. I did the test, and it's registering my hotkey working... I hear the sound it makes, but once I go back into vent, it doesn't work. Uninstalling and reinstall didn't work
 
Get rid of this ad by registering for our community.
09-21-2009   #2 (permalink)
/gg FTW! Moogler
Pauliewoggy's Avatar
 
Join Date: Jul 2009
Location: Texas
Posts: 158
iTrader: (5)
Pauliewoggy will become famous soon enough
IGN: LittleKitty5/LittleKittay
Class: Blader/Explorer lt_blader
Level: 10x/6x
Guild: Causality
Default

Make sure that under "Setup - Voice" your "Input Device Options" are set up properly. IE: Make sure the sound card that your mic is plugged into is selected. Also try toggling "Use Direct Sound"

Also make sure that your input options are correct in Windows. Control Panel -> Sounds and Audio Devices -> Voice. Make sure the Voice Recording Device is the sound card your mic is plugged into.

Not to imply that you are an idiot, but make sure your mic is plugged in/not muted. I always mute my mic accidentally

Edit: You can test if your mic input is working from the setup screen. Just press test at the bottom, hold your key and talk. When you let go, it should play back what you said.
__________________

Last edited by Pauliewoggy; 09-21-2009 at 05:01 PM.
 
09-21-2009   #3 (permalink)
I broke those cuffs
Games
Elsword
 
Join Date: Jan 2009
Location: Montana
Posts: 814
iTrader: (0)
SkittlesX333 has a spectacular aura aboutSkittlesX333 has a spectacular aura aboutSkittlesX333 has a spectacular aura about
Send a message via MSN to SkittlesX333 Send a message via Yahoo to SkittlesX333 Send a message via Skype™ to SkittlesX333
Class: Sword Knight lt_blader
Default

Oi. After digging around, I found out that I had my Mic / Events muted in the icon. I got it working now. thanks!
 
09-21-2009   #4 (permalink)
/gg FTW! Moogler
Pauliewoggy's Avatar
 
Join Date: Jul 2009
Location: Texas
Posts: 158
iTrader: (5)
Pauliewoggy will become famous soon enough
IGN: LittleKitty5/LittleKittay
Class: Blader/Explorer lt_blader
Level: 10x/6x
Guild: Causality
Default

No problem, glad you got it figured out.
__________________
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


DarkOrbit
Need a new browser game?

Try 

DarkOrbit

Rating:  

5.8
Hide this banner by registering for our community.