ggFTW

MMORPG Gamer Community


Go Back   ggFTW Forum > Off Topic > Computers & Technology > Technical Issues

League of Legends
Looking for a new MMO?

Try 

League of Legends

Rating:  

8.3

 
LinkBack Thread Tools Display Modes
11-28-2012   #1 (permalink)
200%♥
LauraMix's Avatar
Games
Trickster OnlineDragon Nest
Awards Facebook FanPervert Award
 
Join Date: Jun 2008
Posts: 1,380
Blog Entries: 7
iTrader: (1)
LauraMix has disabled reputation
Default Dead Space Mouse Lag (Windows 7)

Hiya guys,

I'm having problems with my Dead Space on my PC. Whenever I tried to aim with my weapons, I get a terrible Mouse lag and I tried to look for solutions on how to fix it but all I got fix is the third person Camera while first person Camera is lagging.



I tried Rivatuner and forcing V-Sync/Triple Buffering On, But that only helps with my 3rd person camera.

While Dead Space 2 I have no Mouse Lag what so ever.

I though you guys can help me out.
__________________

"There is no Real ending. It's just the place where you stop the story." -Frank Herbert
 
Get rid of this ad by registering for our community.
11-28-2012   #2 (permalink)
I am a girl. =)
Special
Shugi's Avatar
Games
AuditionCounter-Strike OnlineGunboundHabbo Hotel
Awards MoM AwardTwitter Fan
 
Join Date: Dec 2008
Location: Behind you
Posts: 3,271
iTrader: (1)
Shugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond repute
Send a message via AIM to Shugi Send a message via Skype™ to Shugi
IGN: Penor
Xfire: shugix
Default

Delay in mouse? Disable v-sync. You may experience tearing.
__________________
+Rep me if u think i be ballin, u no wat i sayin?

Steam: Shugi | Battle.net: Shugi#1454 | LoL.NA: xShugi | GW2: xShugi.3601
 
11-28-2012   #3 (permalink)
200%♥
LauraMix's Avatar
Games
Trickster OnlineDragon Nest
Awards Facebook FanPervert Award
 
Join Date: Jun 2008
Posts: 1,380
Blog Entries: 7
iTrader: (1)
LauraMix has disabled reputation
Default

Quote:
Originally Posted by Shugi
Delay in mouse? Disable v-sync. You may experience tearing.
I disabled V-Sync in-game and in my Video Card App with Triple Buffering Off. and my Mouse Lag got really worse with 1st and 3rd person view gotten really slow while my Mouse sensitivity is high.

But when I turn on the V-Sync and Triple Buffering on in the Nvidia App. I don't face Mouse lag in 3rd person view while 1st person view still suffer the same problem.
__________________

"There is no Real ending. It's just the place where you stop the story." -Frank Herbert

Last edited by LauraMix; 11-28-2012 at 05:05 PM.
 
12-02-2012   #4 (permalink)
200%♥
LauraMix's Avatar
Games
Trickster OnlineDragon Nest
Awards Facebook FanPervert Award
 
Join Date: Jun 2008
Posts: 1,380
Blog Entries: 7
iTrader: (1)
LauraMix has disabled reputation
Default

Any other suggestions? D:
__________________

"There is no Real ending. It's just the place where you stop the story." -Frank Herbert
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Caesary
Need a new browser game?

Try 

Caesary

Rating:  

5.4
Hide this banner by registering for our community.