ggFTW

MMORPG Gamer Community


Go Back   ggFTW Forum > Off Topic > Computers & Technology > Technical Issues

Prius Online
Looking for a new MMO?

Try 

Prius Online

Rating:  

7.4

 
LinkBack Thread Tools Display Modes
06-30-2012   #1 (permalink)
You're my prince... =)
Yumidesu's Avatar
Games
Dungeon Fighter OnlineLeague of LegendsLuniaTrickster Online
 
Join Date: Jan 2009
Location: MS, US
Posts: 2,105
Blog Entries: 4
iTrader: (0)
Yumidesu has disabled reputation
Send a message via ICQ to Yumidesu Send a message via AIM to Yumidesu Send a message via MSN to Yumidesu Send a message via Yahoo to Yumidesu Send a message via Skype™ to Yumidesu
IGN: Amiez
Level: Bronze League
Guild: Titans
Xfire: pandaamy
Default Issue with my hard drive and sound.

There's two issues that I have. I recently bought a computer online, and it came working, for the most part. There's just two problems.

The first problem, which is major, is that the SATA hard drive... I can't use it. Here's why:

http://puu.sh/EOOc

The left port, which is the power connection port, is fine. It's got the little golden fibers and the plastic plate, so I can connect the power cord thing from the motherboard to it. But the SATA port, which is the port on the right, just has the golden fiber things. It has no plate around it, so I cannot connect the SATA cable to it, and thus, cannot use the hard drive. Is it supposed to be like that for some weird reason, or was this an error during making the HD or what?

Also, the other issue I have is that I have no sound. I hooked my old hard drive up to the new computer, and it worked fine. But it says that I have no speakers or headphones plugged in. I tried plugging both in, swapping them out. And still no sound. Can I possibly fix this?
 
Get rid of this ad by registering for our community.
06-30-2012   #2 (permalink)
I am a girl. =)
Special
Shugi's Avatar
Games
AuditionCounter-Strike OnlineGunboundHabbo Hotel
Awards MoM AwardTwitter Fan
 
Join Date: Dec 2008
Location: Behind you
Posts: 3,271
iTrader: (1)
Shugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond repute
Send a message via AIM to Shugi Send a message via Skype™ to Shugi
IGN: Penor
Xfire: shugix
Default

Manufacturing error or damaged. Most likely the first since removing the plastic is near impossible. Return the HDD.

No Sound is probably a driver issue, but you should have sound if you are using Win7 using the basic drivers. If you don't it might be hardware related. Get the laptop exchanged.

With things like these, don't even bother diagnosing the problem. Unless you are building a PC where you have many parts. For laptops just say it doesn't work and returned it. It should be 100% working with no problems.
__________________
+Rep me if u think i be ballin, u no wat i sayin?

Steam: Shugi | Battle.net: Shugi#1454 | LoL.NA: xShugi | GW2: xShugi.3601

Last edited by Shugi; 06-30-2012 at 10:25 AM.
 
06-30-2012   #3 (permalink)
You're my prince... =)
Yumidesu's Avatar
Games
Dungeon Fighter OnlineLeague of LegendsLuniaTrickster Online
 
Join Date: Jan 2009
Location: MS, US
Posts: 2,105
Blog Entries: 4
iTrader: (0)
Yumidesu has disabled reputation
Send a message via ICQ to Yumidesu Send a message via AIM to Yumidesu Send a message via MSN to Yumidesu Send a message via Yahoo to Yumidesu Send a message via Skype™ to Yumidesu
IGN: Amiez
Level: Bronze League
Guild: Titans
Xfire: pandaamy
Default

The sound not working is connected to the gaming PC which I bought. The laptop's sound works fine.
 
06-30-2012   #4 (permalink)
I am a girl. =)
Special
Shugi's Avatar
Games
AuditionCounter-Strike OnlineGunboundHabbo Hotel
Awards MoM AwardTwitter Fan
 
Join Date: Dec 2008
Location: Behind you
Posts: 3,271
iTrader: (1)
Shugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond repute
Send a message via AIM to Shugi Send a message via Skype™ to Shugi
IGN: Penor
Xfire: shugix
Default

So I'm assuming it's on-board the motherboard for sound? In that case try reinstalling the sound drivers and see if device manager has your sound card enabled.
__________________
+Rep me if u think i be ballin, u no wat i sayin?

Steam: Shugi | Battle.net: Shugi#1454 | LoL.NA: xShugi | GW2: xShugi.3601
 
06-30-2012   #5 (permalink)
You're my prince... =)
Yumidesu's Avatar
Games
Dungeon Fighter OnlineLeague of LegendsLuniaTrickster Online
 
Join Date: Jan 2009
Location: MS, US
Posts: 2,105
Blog Entries: 4
iTrader: (0)
Yumidesu has disabled reputation
Send a message via ICQ to Yumidesu Send a message via AIM to Yumidesu Send a message via MSN to Yumidesu Send a message via Yahoo to Yumidesu Send a message via Skype™ to Yumidesu
IGN: Amiez
Level: Bronze League
Guild: Titans
Xfire: pandaamy
Default

http://puu.sh/EPjr

It's enabled, as far as I can tell. I tried reinstalling the sound drivers.
 
06-30-2012   #6 (permalink)
I am a girl. =)
Special
Shugi's Avatar
Games
AuditionCounter-Strike OnlineGunboundHabbo Hotel
Awards MoM AwardTwitter Fan
 
Join Date: Dec 2008
Location: Behind you
Posts: 3,271
iTrader: (1)
Shugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond repute
Send a message via AIM to Shugi Send a message via Skype™ to Shugi
IGN: Penor
Xfire: shugix
Default

AMD high definition is not your sound card to my knowledge. That's the sound for the HDMI slot.

The other one should be it, but it's using generic drivers. See if you can install the drivers from the manufacturer.
__________________
+Rep me if u think i be ballin, u no wat i sayin?

Steam: Shugi | Battle.net: Shugi#1454 | LoL.NA: xShugi | GW2: xShugi.3601
 
06-30-2012   #7 (permalink)
You're my prince... =)
Yumidesu's Avatar
Games
Dungeon Fighter OnlineLeague of LegendsLuniaTrickster Online
 
Join Date: Jan 2009
Location: MS, US
Posts: 2,105
Blog Entries: 4
iTrader: (0)
Yumidesu has disabled reputation
Send a message via ICQ to Yumidesu Send a message via AIM to Yumidesu Send a message via MSN to Yumidesu Send a message via Yahoo to Yumidesu Send a message via Skype™ to Yumidesu
IGN: Amiez
Level: Bronze League
Guild: Titans
Xfire: pandaamy
Default

I just put in a sound card and it works great, so I'll just use that. Thanks for the help, though. ^^

Do you have any idea if I'll have to pay for the hard drive to be fixed?
 
06-30-2012   #8 (permalink)
wat?
DarkRayne's Avatar
Games
Anarchy OnlineAionAtlantica OnlineFinal Fantasy XIV
Awards Facebook Fan
 
Join Date: Jun 2008
Posts: 861
iTrader: (0)
DarkRayne has a spectacular aura aboutDarkRayne has a spectacular aura aboutDarkRayne has a spectacular aura about
Send a message via MSN to DarkRayne
Class: Sith Assassin lt_sorcerer
Guild: Omega Matrix
Xfire: d4rthsid
Default

If the computer you bought is "pre-built", with little assembly, you should be able to get an RMA for the computer, if not at least the HDD from wherever you bought it.
__________________


 
06-30-2012   #9 (permalink)
You're my prince... =)
Yumidesu's Avatar
Games
Dungeon Fighter OnlineLeague of LegendsLuniaTrickster Online
 
Join Date: Jan 2009
Location: MS, US
Posts: 2,105
Blog Entries: 4
iTrader: (0)
Yumidesu has disabled reputation
Send a message via ICQ to Yumidesu Send a message via AIM to Yumidesu Send a message via MSN to Yumidesu Send a message via Yahoo to Yumidesu Send a message via Skype™ to Yumidesu
IGN: Amiez
Level: Bronze League
Guild: Titans
Xfire: pandaamy
Default

I've got a new issue. So, the sound on the sound card works fine. But... my mic doesn't want to work. It's plugged into the correct port, and my computer is acknowledging that, but it's not receiving any sound.
 
06-30-2012   #10 (permalink)
I am a girl. =)
Special
Shugi's Avatar
Games
AuditionCounter-Strike OnlineGunboundHabbo Hotel
Awards MoM AwardTwitter Fan
 
Join Date: Dec 2008
Location: Behind you
Posts: 3,271
iTrader: (1)
Shugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond repute
Send a message via AIM to Shugi Send a message via Skype™ to Shugi
IGN: Penor
Xfire: shugix
Default

Which program are you trying to use the mic with? or just testing the generic input?
__________________
+Rep me if u think i be ballin, u no wat i sayin?

Steam: Shugi | Battle.net: Shugi#1454 | LoL.NA: xShugi | GW2: xShugi.3601
 
06-30-2012   #11 (permalink)
You're my prince... =)
Yumidesu's Avatar
Games
Dungeon Fighter OnlineLeague of LegendsLuniaTrickster Online
 
Join Date: Jan 2009
Location: MS, US
Posts: 2,105
Blog Entries: 4
iTrader: (0)
Yumidesu has disabled reputation
Send a message via ICQ to Yumidesu Send a message via AIM to Yumidesu Send a message via MSN to Yumidesu Send a message via Yahoo to Yumidesu Send a message via Skype™ to Yumidesu
IGN: Amiez
Level: Bronze League
Guild: Titans
Xfire: pandaamy
Default

General, yeah
 
06-30-2012   #12 (permalink)
Static
Cornflake's Avatar
 
Join Date: Jun 2008
Posts: 1,020
iTrader: (0)
Cornflake is a name known to allCornflake is a name known to allCornflake is a name known to allCornflake is a name known to allCornflake is a name known to allCornflake is a name known to all
Default

Quote:
Originally Posted by Yumidesu
I've got a new issue. So, the sound on the sound card works fine. But... my mic doesn't want to work. It's plugged into the correct port, and my computer is acknowledging that, but it's not receiving any sound.
it sounds like an issue with the audio settings, i don't really have much knowledge of win7 but it could be that the audio-in has line-in or mic muted.

also, they shouldn't charge you anything for a replacement hdd.
__________________
Mabinogi - Ruairi ch5 - Spliff
 
06-30-2012   #13 (permalink)
You're my prince... =)
Yumidesu's Avatar
Games
Dungeon Fighter OnlineLeague of LegendsLuniaTrickster Online
 
Join Date: Jan 2009
Location: MS, US
Posts: 2,105
Blog Entries: 4
iTrader: (0)
Yumidesu has disabled reputation
Send a message via ICQ to Yumidesu Send a message via AIM to Yumidesu Send a message via MSN to Yumidesu Send a message via Yahoo to Yumidesu Send a message via Skype™ to Yumidesu
IGN: Amiez
Level: Bronze League
Guild: Titans
Xfire: pandaamy
Default

I think I found the issue. Something, somewhere, is causing my mic to mute itself. I'm using Skype (the only thing I use) and it says that my microphone is working correctly, but the volume is extremely low. So... yeah.
 
06-30-2012   #14 (permalink)
I am a girl. =)
Special
Shugi's Avatar
Games
AuditionCounter-Strike OnlineGunboundHabbo Hotel
Awards MoM AwardTwitter Fan
 
Join Date: Dec 2008
Location: Behind you
Posts: 3,271
iTrader: (1)
Shugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond repute
Send a message via AIM to Shugi Send a message via Skype™ to Shugi
IGN: Penor
Xfire: shugix
Default

Try boosting the volume. http://puu.sh/ETSW
__________________
+Rep me if u think i be ballin, u no wat i sayin?

Steam: Shugi | Battle.net: Shugi#1454 | LoL.NA: xShugi | GW2: xShugi.3601
 
06-30-2012   #15 (permalink)
You're my prince... =)
Yumidesu's Avatar
Games
Dungeon Fighter OnlineLeague of LegendsLuniaTrickster Online
 
Join Date: Jan 2009
Location: MS, US
Posts: 2,105
Blog Entries: 4
iTrader: (0)
Yumidesu has disabled reputation
Send a message via ICQ to Yumidesu Send a message via AIM to Yumidesu Send a message via MSN to Yumidesu Send a message via Yahoo to Yumidesu Send a message via Skype™ to Yumidesu
IGN: Amiez
Level: Bronze League
Guild: Titans
Xfire: pandaamy
Default

http://puu.sh/EUnb

It's got that. I realize the issue now, lol. For some reason, the highest is... zero. And the lowest is -14.0 dB

Edit: So, anyone know what the issue is? Problem with the motherboard or the sound card?

Last edited by Yumidesu; 07-01-2012 at 01:06 PM.
 
07-02-2012   #16 (permalink)
Static
Cornflake's Avatar
 
Join Date: Jun 2008
Posts: 1,020
iTrader: (0)
Cornflake is a name known to allCornflake is a name known to allCornflake is a name known to allCornflake is a name known to allCornflake is a name known to allCornflake is a name known to all
Default

looks like a software issue. you can, i think, set the boost range manually by adding it as a new microphone but i can't remember ever doing that myself. anyway 0.0db is just the default mic input, so it shouldn't be super quiet.

is the sound relatively normal when you do something other than skype, like recording a short .wav file?
__________________
Mabinogi - Ruairi ch5 - Spliff
 
07-02-2012   #17 (permalink)
You're my prince... =)
Yumidesu's Avatar
Games
Dungeon Fighter OnlineLeague of LegendsLuniaTrickster Online
 
Join Date: Jan 2009
Location: MS, US
Posts: 2,105
Blog Entries: 4
iTrader: (0)
Yumidesu has disabled reputation
Send a message via ICQ to Yumidesu Send a message via AIM to Yumidesu Send a message via MSN to Yumidesu Send a message via Yahoo to Yumidesu Send a message via Skype™ to Yumidesu
IGN: Amiez
Level: Bronze League
Guild: Titans
Xfire: pandaamy
Default

The sound like from the mic or the actual sound from the speakers/headphones?

Edit: How could I add it as a new microphone?

http://puu.sh/FiEg Sound

The picture for recording tab won't work right, but it's got the same thing as the Playback tab, just with a microphone.

Another thing I thought of is that could it be an issue with the sound card being faulty? The card's like 2 years old and it was really cheap. Like, $10.

Last edited by Yumidesu; 07-02-2012 at 08:42 AM.
 
07-02-2012   #18 (permalink)
I am a girl. =)
Special
Shugi's Avatar
Games
AuditionCounter-Strike OnlineGunboundHabbo Hotel
Awards MoM AwardTwitter Fan
 
Join Date: Dec 2008
Location: Behind you
Posts: 3,271
iTrader: (1)
Shugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond repute
Send a message via AIM to Shugi Send a message via Skype™ to Shugi
IGN: Penor
Xfire: shugix
Default

Sound cards aren't very complicated hardware wise so I doubt it's broken. You might need to update the drivers for the sound card.
__________________
+Rep me if u think i be ballin, u no wat i sayin?

Steam: Shugi | Battle.net: Shugi#1454 | LoL.NA: xShugi | GW2: xShugi.3601
 
07-02-2012   #19 (permalink)
You're my prince... =)
Yumidesu's Avatar
Games
Dungeon Fighter OnlineLeague of LegendsLuniaTrickster Online
 
Join Date: Jan 2009
Location: MS, US
Posts: 2,105
Blog Entries: 4
iTrader: (0)
Yumidesu has disabled reputation
Send a message via ICQ to Yumidesu Send a message via AIM to Yumidesu Send a message via MSN to Yumidesu Send a message via Yahoo to Yumidesu Send a message via Skype™ to Yumidesu
IGN: Amiez
Level: Bronze League
Guild: Titans
Xfire: pandaamy
Default

I tried that, it says they're up to date, albeit from 2002.
 
07-02-2012   #20 (permalink)
I am a girl. =)
Special
Shugi's Avatar
Games
AuditionCounter-Strike OnlineGunboundHabbo Hotel
Awards MoM AwardTwitter Fan
 
Join Date: Dec 2008
Location: Behind you
Posts: 3,271
iTrader: (1)
Shugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond reputeShugi has a reputation beyond repute
Send a message via AIM to Shugi Send a message via Skype™ to Shugi
IGN: Penor
Xfire: shugix
Default

How are you updating them? Using windows update? cause that never works really.
__________________
+Rep me if u think i be ballin, u no wat i sayin?

Steam: Shugi | Battle.net: Shugi#1454 | LoL.NA: xShugi | GW2: xShugi.3601
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Pockie Ninja
Need a new browser game?

Try 

Pockie Ninja

Rating:  

8.3
Hide this banner by registering for our community.