ggFTW

ggFTW (http://ggftw.com/forum/)
-   Rusty Hearts Questions & Answers (http://ggftw.com/forum/rusty-hearts-questions-answers/)
-   -   lord curtis\collapsed halls (http://ggftw.com/forum/rusty-hearts-questions-answers/120322-lord-curtis-collapsed-halls.html)

grammy20112 01-17-2013 10:45 AM

lord curtis\collapsed halls
 
I have gone serveral times to try to get the gear room to work and it wont. I went to see on Utube and I dont get the cut scene when I beat all the monsters.... this is very frustrating cause I cant do the second part of the collapsed halls ..... is there a patch\fix for this or is there something else I can do ????? please help

Shadow5YA 01-17-2013 01:11 PM

You have to activate one of the gears in the hallways before you can activate the one in the central gear room.

grammy20112 01-17-2013 02:04 PM

thank you for your suggestion Shadow 5YA I went to try it and it didnt work I couldnt get any of the gears to work .... any other suggestions ???

BoredomKillz 01-17-2013 02:51 PM

that is how you do it though =\ once you activate the correct switch you will get a cutscene back in the main room showing that you can use it. theres about 4 or 5 switches total

grammy20112 01-17-2013 05:29 PM

thank you .... I checked there are 8 in total.... 4 in the room and 4 around the room .... tried them all and not a one would change and no cut scene???? I have tried it on all but the blood levels. Any suggstions are welconed and thank you

as stated before I have done collpased halls in all modes rxcept for blood mode and still no cut scene could this be a bug in the game?????

WingedSylphe 01-17-2013 11:18 PM

what cutscene in particular are u looking for?

grammy20112 01-18-2013 07:12 AM

I am looking for the cut scene where the little rodent comes out the middle of the star in the center of the room. Its the room with 4 gear thingys on the wall. I cant make the gears work no matter how many times I go in there. thx

I really need a solution for this because I cant do any quests that have Lord Curtis in them since I havent "met" him..... please can anyone help

BoredomKillz 01-18-2013 12:28 PM

i just ran the dungeon to see if i had a problem with it as well. i was able to complete it just fine.

after beat all the monsters in the first gear room and poisons husband shows up, the four switches in the first room will become selectable. when you pick one you have to go find the switch that shows a different time in the halls.

http://i.imgur.com/8mWQU.jpg

after that you should be able to click the switch in the main room

http://i.imgur.com/UI6Ef.jpg

not sure if this is just a problem with your client or youre just doing something wrong though :x you can try asking on the official RH forum though, youll prolly get more responses

grammy20112 01-18-2013 02:54 PM

thank you
 
THANK YOU BoredomKillz..... your pictures helped alot and I did do it .... thank you again ....


All times are GMT -7. The time now is 06:41 AM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.