ggFTW (
-   Questions, Feedback & Suggestions (
-   -   /gg FTW! Server Performance (

NoeJeko 12-01-2008 10:48 AM

/gg FTW! Server Performance
I've done some tweaking on the MMOG server to try and stall an inevitable (and very costly) server upgrade. I need your help at trying to figure out if this worked.

There was a lag spike for the last 15 minutes or so (currently 10:45 PST) and I'm aware of it because I caused it, so please do not include that in your assessment.

If you vote "slower" or the same, please include a reply to this thread with your:

1. Operating System
2. Browser and Version (i.e. Firefox 3.x, IE 7.x)
3. Internet connection speed (exact speed if known, otherwise cable, DSL, etc).
4. Geographic location (country is sufficient, i.e. USA, Canada, Singapore, Malaysia)

This will better help us prevent future performance issues (unlike the last time we had to upgrade because you all halted the server from activity =P)

zgmfx19a 12-01-2008 10:56 AM

Seems slightly slow for me on Firefox. Changed to Opera and it is much better. But it still feels a little slower compared to when it just started imo.

1. Windows XP
2. Firefox 3.0.4, Opera 9.62
3. ADSL 1mbps
4. Singapore

NoeJeko 12-01-2008 10:59 AM

It will be slower compared to when it started - we have over 6,000 more users than we had then. I meant in regards to my updates about half an hour ago.

silverjackal 12-01-2008 10:59 AM

I'm using FireFox too (version 3.0.1 - just installed my system not long ago and haven't updated FireFox yet) and it's much faster then before.

I'm from Hungary [Middle-Europe] with 1mbps connection.

Edit: Operation sys: Windows XP Professional SP3

Mizuiro 12-01-2008 11:00 AM

What time zone is 10:45am in? I'm not sure if I was online to see any changes.

NoeJeko 12-01-2008 11:00 AM

PST.. I stated in the thread D=

From this post, 15 minutes ago.

Mizuiro 12-01-2008 11:04 AM

Oh, ok. It wasn't clear when I read it the first time. It is running about the same for me.

1. Mac OS X (10.5)
2. Firefox 3.0.4
3. Cable
4. USA

Ethane 12-01-2008 11:09 AM

it's always been fast for me

weissritter 12-01-2008 11:10 AM

To me its the same

1. Operating System : Win XP Prof SP3
2. Browser and Version: Firefox 3.0.1
3. Internet connection speed: ADSL 10mb
4. Geographic location: US, NYC

Red 12-01-2008 11:15 AM

I don't really feel any differance.

1. Windows Vista
2. Firefox 3.0.1
3. DSL 8mb
4. Canada, Ontario.

Tyreal 12-01-2008 11:33 AM

1. Windows Vista
2.Internet Explorer 8.0(i think)
4.U.S. California

Light 12-01-2008 12:05 PM

I don't notice too much difference, although it's faster loading images than before.

1. Vista Home Premium
2. Firefox 3.0.4
3. Cable 5mb
4. Western Canada

Craften 12-01-2008 12:09 PM

Seems the same to me, Although I never thought of the site/forums loading slow~


GV8J6SDK29ASJH0D 12-01-2008 12:19 PM

Much slower and sometimes it doesn't even load.

1. Windows XP
2. Firefox 3.0.4
3. DSL
4. Europe

Drakii 12-01-2008 12:23 PM

I don't notice any difference...

1. Windows Vista
2. Firefox 3.0.4
3. DSL
4. Europe, Germany

Vaizado 12-01-2008 12:31 PM

voted same old same old (i've experience the same speeds before the server was upgraded too) lol

1. Windows XP
2. Mozilla Firefox 3.0.4
3. FiOS ~20/5 download/upload in Mbit/s i think??
4. U.S., NY

TheRhymenoceros 12-01-2008 12:38 PM

Seems about the same

1: Windows XP
2: IE 7
3: DSL
4: New Zealand

LaTale 12-01-2008 12:39 PM

1. Windows XP
2. IE 6.x (I don't know the exact version of it... Sorry.)
3. I'm afraid that I don't know this. Sorry again.
4. Sweden

I didn't notice anything, however.

Mums 12-01-2008 12:59 PM

The same speed as before (slow)

1. Windows XP
2. IE 7.0.6 (exact version: 7.0.6000.16735)
3. DSL
4. Sweden

Adun 12-01-2008 01:12 PM

It was always fast for me.
Nothing new yet; I'll throw you a bone and say "A little faster".
All pages here are a 1 second load time for me, which is amazing.
Good job, I say.

All times are GMT -7. The time now is 04:37 PM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.