ggFTW

ggFTW (http://ggftw.com/forum/)
-   Mabinogi Tech Issues (http://ggftw.com/forum/mabinogi-tech-issues/)
-   -   Okay this isn't about Mabinogi, but.. (http://ggftw.com/forum/mabinogi-tech-issues/59100-okay-isnt-about-mabinogi-but.html)

flutterpony 09-27-2009 08:55 PM

Okay this isn't about Mabinogi, but..
 
It's about Pando Media Booster. I'd heard that it's used to download Mabinogi, as well as Dungeons and Dragons Online, which I've been trying to download for a few weeks now. Since I can't post on their forum (it's one of those games where you can either play free or pay, and you have to pay to use the forum :py61: ), then this is the best I can do. Although I have tried to contact Pando directly, but so far they've been little help.

Anyway, the problem I've been having is that, when I try to download the game, I get this.

http://i28.photobucket.com/albums/c2...ijou/ss1-1.png

Of course I thought that it just needed time, so I left it on overnight, but I found it like this in the morning. It does nothing. So I clicked on the help link in the corner, and it took me to the Pando site, where I found a link to download Pando directly. This is what I got.

http://i28.photobucket.com/albums/c2...ijou/ss2-1.png

And it just sits there. It does nothing. I tried to explain that to Pando's technical support, but all I get in return is instructions on how to uninstall it and reinstall it. It never installs to begin with, that doesn't help me at all. I thought I'd try posting my problem here and see if anyone's experienced anything similar. If I don't get help from Pando this is pretty much my last resort. Please help.

flutterpony 09-28-2009 05:59 PM

It isn't on Filefront. I have a feeling that wouldn't help anyway since I downloaded an installation file from the site itself and got the same problem.


All times are GMT -7. The time now is 03:33 PM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.