ggFTW

ggFTW (http://ggftw.com/forum/)
-   Mabinogi Tech Issues (http://ggftw.com/forum/mabinogi-tech-issues/)
-   -   Server cannot be reached (http://ggftw.com/forum/mabinogi-tech-issues/45716-server-cannot-reached.html)

Swords 04-27-2009 07:44 PM

Server cannot be reached
 
Okay, I've been asking this question on mabinogi world but it's still not resolved. I've looked on mabiguru, and i found a guide about using aol as another ip server, after downloading, sure enough I cannot even connect to the internet using AOL. First of all, I recently purchased a linksys rangeplus wireless usb adapter thing, I'm using a community internet connection called ATT METRO FREE. Thing is, I know that since this is a community thing, things won't go well, though things did go well. I was able to download mabinogi, watch youtube videos, any normal internet connection thingy. I downloaded mabi since I've been playing it quite some time. Once I have reached the log in screen and I type in my info, then click log in then bam, "server cannot be reached" appears. This is very frustrating because I can't seem to change proxy servers, change internet location areas, or anything =/. Also the weird thing is, my mozilla firefox browser works, but my internet explorer does not work, so I'm assuming the AOL I just downloaded to use for it's IP thing won't work because mozilla is the only one with the working browser. I'm confused why the server cannot be reached even though I'm living in the US. Is there any way to fix this so that I may be playing mabinogi once again? ;(. I would appreciate the help, thanks :) (lol I just copied and pasted)

Juno 05-04-2009 11:53 AM

So...it connects to the patch server alright? but then not to the log in?

Also, I don't understand why you're using all this extra stuff if you're already living in the US :v...

OwnerMagix 12-25-2009 11:56 AM

I have the same problem.. I'm on my own Router, I tried to forward all of the ports used in Mabinogi and still no luck, I'd really like to know why this is happening, I used to be able to connect with no problems, I might try connecting on a diffrent computer later when I get the chance, but at this time I think it's either a router problem or a Firewall problem.


All times are GMT -7. The time now is 01:23 AM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.