ggFTW (
-   LaTale Tech Issues (
-   -   Fraps '_' (

Aubree 02-16-2011 04:08 PM

Fraps '_'

Eh... dunno where i should be putting this thread. But anywayys .. '_'

LF> help with fraps. I downloaded it, installed it, it worked yay. But the next time i tried using it, it doesn't work e_e and it's totally irritating me QQQQQQQ

When i try to run Fraps, it pops up a error saying i don't have DirectX 9.0c downloaded. Ok.. so i go to download the DirectX.... but i already have it fully installed.... yet it keeps saying i don't have that downloaded....... so yea.. Anyone know how to fix this? QoQ

Lenono 02-16-2011 07:21 PM

You got trial version or did you buy it? Or you got it foh free in dah internetz?, That error happend to me before it was a problem with the licence registry, just uninstall, delete all the fraps folders, then install again.

Aubree 02-17-2011 12:30 PM

Oh, lol it worked. Tankq ~ c:

All times are GMT -7. The time now is 06:27 PM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.