ggFTW

MMORPG Gamer Community


Go Back   ggFTW Forum > MMO Games > LaTale > LaTale Tech Issues

League of Legends
Looking for a new MMO?

Try 

League of Legends

Rating:  

8.3

 
LinkBack Thread Tools Display Modes
12-30-2010   #1 (permalink)
ggFTW Lurker
Zayith's Avatar
 
Join Date: Dec 2010
Location: Ann Arbor, Michigan
Posts: 22
iTrader: (0)
Zayith can only hope to improve
Send a message via MSN to Zayith Send a message via Skype™ to Zayith
IGN: Zayith
Class: Knight lt_knight
Level: 5x
Guild: Control
Default Strange Launcher Issue (its in Japaneses)

I just recently reformatted my computer to Windows Vista 32 Bit System (service packet 2). I downloaded LaTale, launch the launcher and came by this strange issue.

My launcher is in Japanese and the update refuses to install . I'm sure downloading LaTale again would fix the issue but I'm curious on why this happen in the first place. Anybody have any guesses?

Edit: It is indeed in Korean and not Japanese. Japaneses is more "loose" and less "boxy" then Korean

Edit 2: The solution is to open both CFG files in your OGP's LaTale folder with notepad. Add "Locale:USA" on the third row for both files. If there is anything else there on the Locale section of the notepad, get rid of it (i.e. Locale:Korea).

Last edited by Zayith; 12-30-2010 at 11:38 PM.
 
Get rid of this ad by registering for our community.
12-30-2010   #2 (permalink)
aeiou
Special
xdgr's Avatar
Games
La TaleVindictusShattered GalaxyRagnarok Online
Awards Event WinnerWandering Eye
 
Join Date: Nov 2008
Location: NY,Brooklyn
Posts: 1,365
Blog Entries: 14
iTrader: (0)
xdgr is a splendid one to beholdxdgr is a splendid one to beholdxdgr is a splendid one to beholdxdgr is a splendid one to beholdxdgr is a splendid one to beholdxdgr is a splendid one to beholdxdgr is a splendid one to beholdxdgr is a splendid one to behold
Send a message via Skype™ to xdgr
IGN: xdgr
Class: dubbls lt_blader
Level: 70
Guild: Puella Magi
Default

that looks korean to me

you should just download the client from the official site (and the mirrors from it) to make sure ..
 
12-30-2010   #3 (permalink)
ggFTW Lurker
Zayith's Avatar
 
Join Date: Dec 2010
Location: Ann Arbor, Michigan
Posts: 22
iTrader: (0)
Zayith can only hope to improve
Send a message via MSN to Zayith Send a message via Skype™ to Zayith
IGN: Zayith
Class: Knight lt_knight
Level: 5x
Guild: Control
Default

Quote:
Originally Posted by xdgr
that looks korean to me

you should just download the client from the official site (and the mirrors from it) to make sure ..
No mean to be rude but that was next to useless.

Downloaded from the OGP site as you can see and it wasn't a mirror site. http://latale.ogplanet.com/en/main.og

And yes your right about the language. Japaneses is more "loose" and less "boxy" then Korean.

No matter if I get this problem fixed or not. I was just curious as this was strange. I can easily fix the problem. I'm just wondering how this happened in the first place.

Last edited by Zayith; 12-30-2010 at 12:49 AM.
 
12-30-2010   #4 (permalink)
ahhhhh wait
Special
Sandrie's Avatar
Games
MabinogiDungeon Fighter OnlineDragon SagaDragon Nest
Awards Most Valuable DivisionAdmin AwardMost Valuable StaffMoM AwardWandering Eye
 
Join Date: Jun 2008
Location: Where there aren't witty phrases for location
Posts: 3,012
Blog Entries: 253
iTrader: (9)
Sandrie has a reputation beyond reputeSandrie has a reputation beyond reputeSandrie has a reputation beyond reputeSandrie has a reputation beyond reputeSandrie has a reputation beyond reputeSandrie has a reputation beyond reputeSandrie has a reputation beyond reputeSandrie has a reputation beyond reputeSandrie has a reputation beyond reputeSandrie has a reputation beyond reputeSandrie has a reputation beyond repute
IGN: Sandrie
Class: ~ lt_sorcerer
Level: e
Default

check "latalelauncher.cfg" and see if it got set to korean. Open it with notepad or something like that.
If you want it to set back to OGP, set the locale to "Usa" (without quotes, just like that).

ogp's launcher goes by the registry keys, I found that out the hard way when it ate my jLT client which took me FOREVER to download (I had ogp's LT client on a external HDD, so it didn't have any).
 
12-30-2010   #5 (permalink)
ggFTW Lurker
Zayith's Avatar
 
Join Date: Dec 2010
Location: Ann Arbor, Michigan
Posts: 22
iTrader: (0)
Zayith can only hope to improve
Send a message via MSN to Zayith Send a message via Skype™ to Zayith
IGN: Zayith
Class: Knight lt_knight
Level: 5x
Guild: Control
Default

Quote:
Originally Posted by Sandrie
check "latalelauncher.cfg" and see if it got set to korean. Open it with notepad or something like that.
If you want it to set back to OGP, set the locale to "Usa" (without quotes, just like that).

ogp's launcher goes by the registry keys, I found that out the hard way when it ate my jLT client which took me FOREVER to download (I had ogp's LT client on a external HDD, so it didn't have any).
How strange. The program has a locale of the USA. Are you saying that my registry of the computer I just reformatted is the issue?


I noticed how there were two of theses CFG files. One of those CFG files does not have a Locale in the notepad. Interesting.

Last edited by Zayith; 12-30-2010 at 08:45 PM.
 
12-30-2010   #6 (permalink)
ahhhhh wait
Special
Sandrie's Avatar
Games
MabinogiDungeon Fighter OnlineDragon SagaDragon Nest
Awards Most Valuable DivisionAdmin AwardMost Valuable StaffMoM AwardWandering Eye
 
Join Date: Jun 2008
Location: Where there aren't witty phrases for location
Posts: 3,012
Blog Entries: 253
iTrader: (9)
Sandrie has a reputation beyond reputeSandrie has a reputation beyond reputeSandrie has a reputation beyond reputeSandrie has a reputation beyond reputeSandrie has a reputation beyond reputeSandrie has a reputation beyond reputeSandrie has a reputation beyond reputeSandrie has a reputation beyond reputeSandrie has a reputation beyond reputeSandrie has a reputation beyond reputeSandrie has a reputation beyond repute
IGN: Sandrie
Class: ~ lt_sorcerer
Level: e
Default

Well I decided to take out the "locale=Usa" and see what happens, and what do you know it patched to kLT.



Just add "Locale=Usa" to that second file and hope it patches to OGP this time. Beyond that I derno I'm not so great with this technical stuff.
 
12-30-2010   #7 (permalink)
ggFTW Lurker
Zayith's Avatar
 
Join Date: Dec 2010
Location: Ann Arbor, Michigan
Posts: 22
iTrader: (0)
Zayith can only hope to improve
Send a message via MSN to Zayith Send a message via Skype™ to Zayith
IGN: Zayith
Class: Knight lt_knight
Level: 5x
Guild: Control
Default

Quote:
Originally Posted by Sandrie
Well I decided to take out the "locale=Usa" and see what happens, and what do you know it patched to kLT.



Just add "Locale=Usa" to that second file and hope it patches to OGP this time. Beyond that I derno I'm not so great with this technical stuff.
I'll try that.

Bad news to me, downloading it again does not work. Now I must find a answer with your help. I will add "locale=USA" to both files now.

Results? It worked. That is nice to know in the future. Thank you Sandrie.

Last edited by Zayith; 12-30-2010 at 11:36 PM.
 

Bookmarks

Tags
install, japanese, launcher

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Caesary
Need a new browser game?

Try 

Caesary

Rating:  

5.4
Hide this banner by registering for our community.