ggFTW

ggFTW (http://ggftw.com/forum/)
-   LaTale Tech Issues (http://ggftw.com/forum/latale-tech-issues/)
-   -   Ogp latale not loading. (http://ggftw.com/forum/latale-tech-issues/63521-ogp-latale-not-loading.html)

frederic09 11-15-2009 02:58 AM

Ogp latale not loading.
 
Hello all,

i finally decided to ask for your help.

Well the client is patched, xtrap loads, and "nothing".

Xtrap don't stay in the processes. And the game don't start neither.

I have the problem with my Two computers, one is a french Windows XP Home edition, and the other one is a Professionnal.

I've uninstall everything i could (including Kaspersky Internet Security), and still not working. I used Sophos antirootkit 2.5 and Malwarebytes Anti-Malware, and there are nothing.

Here's my HJT log too :

Code:

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 11:57:04, on 15/11/2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
F:\WINDOWS\System32\smss.exe
F:\WINDOWS\system32\winlogon.exe
F:\WINDOWS\system32\services.exe
F:\WINDOWS\system32\lsass.exe
F:\WINDOWS\system32\nvsvc32.exe
F:\WINDOWS\system32\svchost.exe
F:\WINDOWS\System32\svchost.exe
F:\WINDOWS\system32\spoolsv.exe
F:\WINDOWS\Explorer.EXE
F:\Program Files\Winamp\winampa.exe
F:\Program Files\ASUS\EPU-4 Engine\FourEngine.exe
F:\Program Files\VIA\VIAudioi\HDADeck\HDeck.exe
F:\WINDOWS\system32\ctfmon.exe
F:\Program Files\No-IP\DUC20.exe
F:\Program Files\No-IP\DUC20.exe
F:\WINDOWS\system32\oodag.exe
F:\WINDOWS\system32\PSIService.exe
F:\WINDOWS\system32\svchost.exe
j:\Lunia Europe\InfoReporter.exe
F:\Program Files\Mozilla Firefox\firefox.exe
F:\Program Files\Windows Live\Messenger\msnmsgr.exe
F:\Program Files\Windows Live\Contacts\wlcomm.exe
F:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://fmz.qiwa.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - F:\Program Files\Fichiers communs\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - F:\Program Files\Ms Office\Office12\GrooveShellExtensions.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - F:\Program Files\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - F:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O4 - HKLM\..\Run: [WinampAgent] "F:\Program Files\Winamp\winampa.exe"
O4 - HKLM\..\Run: [Six Engine] "F:\Program Files\ASUS\EPU-4 Engine\FourEngine.exe" -r
O4 - HKLM\..\Run: [HDAudDeck] F:\Program Files\VIA\VIAudioi\HDADeck\HDeck.exe 1
O4 - HKCU\..\Run: [ctfmon.exe] F:\WINDOWS\system32\ctfmon.exe
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] F:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] F:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE RÉSEAU')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] F:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] F:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Startup: No-IP DUC.lnk = F:\Program Files\No-IP\DUC20.exe
O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://F:\PROGRA~1\MSOFFI~1\Office12\EXCEL.EXE/3000
O9 - Extra button: Envoyer ?OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - F:\PROGRA~1\MSOFFI~1\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: &Envoyer ?OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - F:\PROGRA~1\MSOFFI~1\Office12\ONBttnIE.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - F:\PROGRA~1\MSOFFI~1\Office12\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - F:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - F:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - F:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - F:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {0D41B8C5-2599-4893-8183-00195EC8D5F9} (asusTek_sysctrl Class) - http://support.asus.com/common/asusTek_sys_ctrl.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://www.update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1229624086062
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{39E959F7-0038-4B29-8512-9E3076C8EBFA}: NameServer = 208.67.222.222,192.168.2.1
O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - F:\Program Files\Ms Office\Office12\GrooveSystemServices.dll
O23 - Service: lxcz_device -  - F:\WINDOWS\system32\lxczcoms.exe
O23 - Service: NoIPDUCService - Vitalwerks LLC - F:\Program Files\No-IP\DUC20.exe
O23 - Service: nProtect GameGuard Service (npggsvc) - Unknown owner - F:\WINDOWS\system32\GameMon.des.exe (file missing)
O23 - Service: NVIDIA Display Driver Service (nvsvc) - NVIDIA Corporation - F:\WINDOWS\system32\nvsvc32.exe
O23 - Service: O&O Defrag - O&O Software GmbH - F:\WINDOWS\system32\oodag.exe
O23 - Service: ProtexisLicensing - Unknown owner - F:\WINDOWS\system32\PSIService.exe
O23 - Service: SecuROM User Access Service (UserAccess) - Unknown owner - F:\WINDOWS\system32\UAService.exe
O23 - Service: SecuROM User Access Service (V7) (UserAccess7) - Unknown owner - F:\WINDOWS\system32\UAService7.exe

---
As you can see, my computer is clean.
And i have the problem with ALL xtrap games.
Any idea ? Thx in advance.

Shugi 11-16-2009 10:42 AM

XTrap doesn't like french XP to my knowledge.

frederic09 03-21-2010 05:03 AM

ok. i'm upping the topic, because ogp is unable to help.

If you have another game with xtrap installed, could you send me the files ?

Because of this topic : VLOW, and with "modified" xtrap files, coming from another game, i was capable to get one error.

Here it is : http://img404.imageshack.us/img404/4428/xtraperror.png

So if i could get a fully working xtrap, i may play on OGP too. Cool isn't it ?

I just need an updated version, and needs only XPva03.dll.

Thanks in advance.

Manabi 03-21-2010 02:10 PM

Well, that particular file has a timestamp of 7/2008, it's not been changed since then. For what it's worth, here it is: http://shugi.latale.animemaestro.com...ent/XPva03.dll

The latest files in the Xtrap folder have timestamps from January, those may be more useful:

frederic09 03-21-2010 03:06 PM

Thanks for your help, but...

I should say "an updated xtrap version from another game".

Because there are a bug with XtrapVA.dll and french windows xp. The game doesn't launch at all.

I have a game with a new revision of xtrap, but if i add the XtrapVA alone, i got the error i've post upper. And if i take all files, i have another message, saying XPva00.dll, Xpva01.dll or XPva02.dll are missing. And taking the files from the other game doesn't change.

That's why i have to have to try some xtrap files from other games, maybe there will be one which will work.

frederic09 03-28-2010 11:35 AM

problem solved. I finally can log on ogp :)

But careful, it's not an easy thing. Here's my tutorial to make xtrap working on french windows xp, but with some risks. I'll write in english and french.

1) install all security patch
(installer tous les patchs de sécurité)
2) reboot
(redemarrer l'ordinateur)
3) download the internet explorer 8 installer setup
(télécharger le programme d'installation d'Internet Explorer 8)
4) disable the automatic security updates
(désactiver les mises à jours automatiques de Windows)
5) launch the execute command - start/execute
(démarrer la commande executer - démarrer, executer)
6)a)if you have IE7, type this command, without "" : "%windir%\ie7\spuninst\spuninst.exe"
(si IE7 est installé, taper cette commande, sans les guillemets : "%windir%\ie7\spuninst\spuninst.exe")
b) if you have IE8, type this command, without "" : "%windir%\ie8\spuninst\spuninst.exe"
(si IE8 est installé, taper cette commande, sans les guillemets : "%windir%\ie8\spuninst\spuninst.exe")
7) after Internet Explorer is uninstalled, reboot your computer
(Après la désinstallation d'Internet Explorer, redemarrer l'ordinateur)
8) install Internet Explorer 8 without the security updates - uncheck the box
(installer Internet Explorer 8 sans les mises à jour de sécurité - case décochée)
9) When it's done, reboot the computer
(Une fois fini, redémarrer l'ordinateur)
10) Enjoy playing on the Us Latale Server :p
Voila bon amusement sur le serveur américain de LaTale :p


All times are GMT -7. The time now is 02:51 PM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.