ggFTW

ggFTW (http://ggftw.com/forum/)
-   LaTale Tech Issues (http://ggftw.com/forum/latale-tech-issues/)
-   -   La Tale+Skype= Hate (http://ggftw.com/forum/latale-tech-issues/102156-la-tale-skype-hate.html)

Nikai 09-18-2011 02:07 AM

La Tale+Skype= Hate
 
Im pretty sure that there was a thread with the same name like this that was given a solution. But the solution that was given to him/her (the create a server thingy) does not work with me bec. I don't think it works in our country.

So does anyone knows any other solutions?

Dansongier 09-23-2011 08:35 AM

Not sure if you found a solution or not, but I had this problem before, I fixed it by downgrading skype to a previous version, I currently have version 5.3.0.120

And I have been able to skype and Latale with no problem.

Hope this helps :D

Lush 09-25-2011 10:34 PM

I had the same issue, except I had to downgrade to 5.1.0.112. Make sure to uninstall your current version of Skype completely before attempting to downgrade.

Here's a safe link.

Nikai 10-01-2011 05:36 AM

Thanks! Trying it now! > w <

Nikai 10-01-2011 06:06 AM

I unistalled it and tried the 5.3.0.120 version. I didn't realize its the same as the old one. Stupid me x'D

If I use the 5.1.0.112 version, will it cause any communication problems with users who has a higher version?


All times are GMT -7. The time now is 12:36 AM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.