ggFTW

ggFTW (http://ggftw.com/forum/)
-   LaTale General Guides (http://ggftw.com/forum/latale-general-guides/)
-   -   Making Font Sizes Bigger (http://ggftw.com/forum/latale-general-guides/26179-making-font-sizes-bigger.html)

Andz 11-02-2008 09:37 AM

Making Font Sizes Bigger
 
Taken From: How to fix font size! - Onrpg Free MMORPG Forums

Quote:

Originally Posted by Giangsta
Make sure you either have A. Windows XP service pack 2 or B. A windows cd

Step1. Make sure you have the East asian language files, which should already be there if you own service pack 2 or can be installed. To install the files go to Control panel > Regional and language options and click the languages tab. Tick the install files for east asian languages once it starts installing it will ask you to enter your windows XP cd.

Step2. Go to http://www.freefunfiles.com/software...e-utility.html
and download Applocale. This program is needed to change the text somehow (not sure on the specific details).

Step3. Once downloaded and installed open it up and browse into the folder where sealonline LaTale is installed and click the AutoUpdate fileLaTale Launcher, keep clicking next until theres a tickbox which says Create a shortcut...etc. Click and enter Sealonline LaTale in the text box and click finish.

Step4. The game should now be running with a bigger and better font, The last thing you have to do is go to Start > Microsoft Applocale and drag your shortcut to desktop and play!. (If you get some kind of msg about unicode and such just click ok and the launcher will load up.)


Aura 11-02-2008 02:43 PM

Hm... seems pretty nice. Personally I had Microsoft Applocale before, I just never knew that it could make the fonts bigger heh. Well thanks for the advice, but I'd have to say that the link you provided to download the program is not working.

KouNeeSama 11-02-2008 03:05 PM

probably he copypasted, the link is AppLocale Utility - FreeFunFiles.com - A free download site

Andz 11-02-2008 03:25 PM

Whoops. Forgot to edit that part. =)

Anyways, Fixed.

Kudaranai 11-02-2008 10:22 PM

Yeah, I have to set it to Korean. They are now a lot larger, thanks =)

Freezi 11-03-2008 02:21 AM

Somehow this brought X-Trap to kill my name cause I use a "Modified Game Client".

Anyone else facing that problem? It didnt pop up when I launched but after a some time playing..

KouNeeSama 11-03-2008 02:33 AM

Quote:

Originally Posted by Freezi (Post 553505)
Somehow this brought X-Trap to kill my name cause I use a "Modified Game Client".

Anyone else facing that problem? It didnt pop up when I launched but after a some time playing..

trought so, that's why i didn't even bothered to try, my game already closes sometimes while i run <_<

Miyuki 11-03-2008 06:45 AM

Lol, I set this up since the ob time @_@'

That's why you see my most ss, have large fonts on it, lol....Seriously, I hope they do adjust the font's, at least.

Playing windowed mode with large reso = oh ...where's my magnified glass to read the texts @_@

Actually, just

- Launch applocale
- Point to LataleLauncher.exe
- Just click next [as long the language selection is set to korean, by default]
- Launch.

Andz 11-03-2008 08:16 AM

@Freezi, My game has never crashed since I used AppLocale.

I've grinded for a whole day and vended-afk the other, and both times, X-Trap never shut down the game 8D

Teleclast 11-04-2008 09:55 AM

I've never crashed either. It's a certified 1st-party program, they CANNOT ban you for it, it is NOT third party, and it's not modified. It modifies font files not the EXE itself.'


If you get 'banned' for this, ask them to show you proof, and explain this situation. Explain the program and that it's a first-party Microsoft made program, and they shouldn't do much else.

Freezi 11-06-2008 10:21 AM

I've been playing that way for 2-3 days now and my client didn't crash again.
Maybe there was another problem... probably a bug.

Teleclast 11-06-2008 04:39 PM

Must be, it's possible for them to do so, but it's certainly not plausible.

Amanos 02-03-2009 05:33 AM

this is off topic but , when i play full screen and reduce the window to do something else , i'm always DCed....

can i repair that or i must play in windowed mode

Pauliewoggy 09-02-2009 09:49 PM

Whenever I run LT using AppLocale, I get that popup telling me about using AppLocale and setting system variables for non-unicode applications. Ive dug and dug on how to change system variables for non-unicode applications... anyone know how to do this?

I have a pc w/ Vista and one w/ XP. If you know how, please say how to w/ both if it's different :) Thanks!

Authentic 09-20-2009 04:55 AM

Bumped for epicness. =)

/excited to sit around cannons all day for awesome exp. 8D

SOC 10-22-2009 04:03 PM

Bump for Windows 7:

If you're using Windows 7, you'll have to use Microsoft's official AppLocale located here (Click~)

Just download that and install it, and hook it up to your La Tale Launcher. Make a shortcut, wherever you saved the AppLocale La Tale at, and use that to play La Tale when you want the bigger font~

I only posted this 'cause I had to download Microsoft's official one to get it to work again, in Windows 7~

Nanop33 10-22-2009 05:34 PM

Nope, Win7 and Vista users have it easy.
You can just go to Clock, Language, and Region section in the control panel, click Region and Language, go to the Administrative tab, and change the language for non-unicode programs.
Not sure if you need to download the language pack though, probably not.

JerryJax 05-15-2010 11:03 AM

Just wanted to update you all on this now, due to the new OGPlanet Launcher. All you need to do it run AppLocale and choose the "ogplauncher.exe" file. The default location for the file is "C:\Program Files\OGPlanet\USLauncher".

After you have AppLocale installed the steps are:

1.) Start>All Programs>Microsoft AppLocale
2.) Launch an application, click browse, (choose the ogplauncher.exe)
3.) Choose Korean as the Language (한국어)
4.) Check the box to create a shortcut.
5.) The launcher will run, and a shortcut will be created here "Start>All Programs>Microsoft AppLocale" that you can keep there or move to the desktop.

Hope this helps anyone who wants to see Korean in-game or get bigger fonts! :py48:


All times are GMT -7. The time now is 07:32 AM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.