ggFTW

ggFTW (http://ggftw.com/forum/)
-   Holy Beast Tech Issues (http://ggftw.com/forum/holy-beast-tech-issues/)
-   -   Fix for Vista computers (http://ggftw.com/forum/holy-beast-tech-issues/36058-fix-vista-computers.html)

secondVISION 01-21-2009 07:19 AM

Fix for Vista computers
 
Free to Play MMORPG HolyBeast ONLINE Official Web Site

Will this also be in the CB version? Cause now for once I have a CB key and will not be able to play it lol. :py36:


Fix: Vista Fix. :py16:

Luciane 01-21-2009 08:07 AM

Quote:

We are currently working on a new patch for the game, once this is finished, you will be notified through the Official Holy Beast website.
I think that this is:

1. A translated message, meaning they figured it out already.
2. A real message with something they encountered during private testing.

Although, it is kinda odd that they can say this when there was no cb / ob yet ;o Perhaps you can email them about it to ask if it's true?

secondVISION 01-21-2009 08:59 AM

Quote:

Originally Posted by Luciane (Post 676201)
I think that this is:

1. A translated message, meaning they figured it out already.
2. A real message with something they encountered during private testing.

Although, it is kinda odd that they can say this when there was no cb / ob yet ;o Perhaps you can email them about it to ask if it's true?

Send a message to them about this. I will edit or post an awnsers once I get an anwser. :py62:

Kage 01-21-2009 01:54 PM

Am I the only one who saw that dated part? I don't get that part either. I mean, 2007?

LiLMewmew 01-21-2009 03:58 PM

Japanese version is compatible with Vista.

I think they mean Windows 2007.

Faelynn 01-22-2009 12:52 PM

It can be quite possible that you will have trouble playing the Closed Beta with Vista. Nevertheless they are working on a patch that will allow Vista users to play without problems in the future. Perhaps if you are very lucky the reason they delayed CB might be the patch to let Vista users try out the CB as well.

If it turns out you can't play the CB with Vista then I suggest you keep lurking because I am positive that they will take care of it soon. It's obvious they have been testing different systems to make sure everyone would be able to play.

Good luck! n_n

vom53 01-22-2009 07:34 PM

True, I must agreed that Vista will experience huge amounts of lags, however, the patch is almost complete, but it is only for the 64-bits I think.

Fineti 01-23-2009 04:02 PM

Is the issue with the actual game or the website? I still can't log in the website, but I ran the game through the patcher and it started up just fine (up until the login screen where it told me to go through the website).

I'll be annoyed if it's just some issue with the website game launcher...

Faelynn 01-23-2009 06:59 PM

I think it will mainly be a website problem since it will give you a hard time when you try to launch the client through an internet application. It is not that hard to fix so I hope they will tend to it soon.

Fineti 01-23-2009 10:18 PM

Oh, I was just able to get on the Japanese server. All I had to do was go to Internet Explorer in Program Files and pull a good ol' "Run As Administrator" . (The 'game start' button wouldn't work without doing this.) Let's hope the English one is as easily fixable.

Raynor 01-23-2009 11:09 PM

Why not send them messages (on the "Contact Us") asking them what's going on?

secondVISION 01-24-2009 12:07 AM

Quote:

Originally Posted by Raynor (Post 682282)
Why not send them messages (on the "Contact Us") asking them what's going on?

Free to Play MMORPG HolyBeast ONLINE Official Web Site
They edited to not send any mails regarding Vista...I send one before that was up and still no response xD.

Kotarou 01-24-2009 01:52 AM

Hi guys:

HOW2VISTA

1. Start IE (not sure if you have to be in Administrator mode), not Firefox (Fail for not supporting Firefox, grr)
2. Free to Play MMORPG HolyBeast ONLINE Official Web Site
3. Install the ActiveX Control
4. Log in, Start game, and Voila!

Faith 01-24-2009 05:34 AM

When I press "allow" for the game client to start, nothing pops up.

Fineti 01-24-2009 10:49 AM

Like I said a bit earlier, make sure you run IE in Administrator mode.

koopa10 01-26-2009 07:46 AM

Hmm i wonder if this fix would work for windows 7 64 bit. I know not the smartest thing to put a beta operating system on your main comp but meh its fun to piss around with. Guse ill find out and if it dsnt work still got me lappy just not as good as my pc lol.

Also i would just like to say hi. I have been reading the fourms for a while now and decided to sing up to see if i can put my 2 cents in.

Faelynn 01-26-2009 07:55 AM

Nothing more fun than fiddling around with a beta version ;3 You can try and see if it will work.

And 'Welcome to MMOG~!' Thank you for signing up :3 We always appreciate more people who would love to put their 2 cents in X3 If you have any questions, don't hesitate to ask!

Fineti 01-26-2009 08:00 AM

Welcome~

I honestly don't know anything about Windows 7 yet, but the only problem it had with Vista was the website. I don't see why there wouldn't be a fix for that.

koopa10 01-26-2009 08:04 AM

Thank you very much for the welcome. So far havent had much of a prob with windows 7 except well with paint. It crashed ... i know how do you crash ms paint? well its new and so is the calc. But now im off topic ... so lets hope it works.

Fineti 01-26-2009 09:26 PM

I just got it to run in Windows 7! I wasn't any different than the Vista fix, but if you have issues I'll try to help you out.

You probably should have installed Windows 7 separately from your Vista/XP, but oh well.


All times are GMT -7. The time now is 12:49 AM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.