ggFTW

ggFTW (http://ggftw.com/forum/)
-   Grand Chase Tech Issues (http://ggftw.com/forum/grand-chase-tech-issues/)
-   -   Grandchase shuts down, No error announced. (http://ggftw.com/forum/grand-chase-tech-issues/80342-grandchase-shuts-down-no-error-announced.html)

JTheDeadly 08-09-2010 10:17 PM

Grandchase shuts down, No error announced.
 
To start off. I use windows 7. My computer surpasses ALL requirements. and my connection is beyond great.

Its possibly game related. But each time i run this specific mission, Ruins of the silverlands. I've been trying to powder farm for days but for some reason, The game just shuts off. No error. no message of anything. it just stops completely each time i get to the boss and start fighting. or even during that mission. In some cases the mission goes by without a problem, beating the boss and all. But then most of the time it just up and stops. Has anybody encountered this issue?

And if so, have you managed to fix it?

Noctis 08-10-2010 09:46 AM

Ruins of the Silver Knights? I ran that dungeon just now without any problems.

JTheDeadly 08-10-2010 10:14 AM

Quote:

Originally Posted by Noctis (Post 1313652)
Ruins of the Silver Knights? I ran that dungeon just now without any problems.

In some cases i can pass through it. but it tends to just freeze up and shut down without an error. Literally. no message of anything, just silence and a shut off.

Noctis 08-10-2010 12:37 PM

Hmm... I have no idea what the problem is. I don't run Silverland dungeons very often so I probably haven't done Ruins of Silver Knights enough to have this happen. Sounds like an issue you'd need to talk to Ntreev to fix.

CujoEX 10-03-2010 09:08 PM

Sorry for bumping old posts, but in case someone is using the search engine for solutions, the best thing that I can offer for those using Windows Vista and Windows 7 (whether it be x32 bit or x64 bit) is to go to your Grand Chase directory, locate main.exe and grandchase.exe, right click each application, go to Properties, and under the Compatibility Tab, be sure that to Check Mark the box called "Run as Administrator" to bypass the User Account Control settings.

If that doesn't work, then most likely it's a GameGuard related cause. Use an anti-virus scanner* and scan for viruses. Then, I would usually suggest others to turn OFF their anti-virus scanners and other security set ups (ie Firewalls, Windows Defender) and try running the game again.

* If you're using Norton, I suggest uninstalling it and install a better install a better anti-virus scanner. I suggest downloading avast! Home Edition if you want a free virus scanner.


All times are GMT -7. The time now is 12:58 AM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.