ggFTW

ggFTW (http://ggftw.com/forum/)
-   Dungeon Fighter Technical Issues (http://ggftw.com/forum/dungeon-fighter-technical-issues/)
-   -   Can't patch DFO (http://ggftw.com/forum/dungeon-fighter-technical-issues/64830-cant-patch-dfo.html)

Astenhof 11-29-2009 11:29 AM

Can't patch DFO
 
I'm getting a bizarre error whenever I try to patch DFO.



Any ideas on how to fix this?

Nihil679 11-29-2009 12:46 PM

funky engrish

have you tried the most basic solution, reinstalling?

buta 11-29-2009 01:40 PM

I had this. I reinstalled, but still got it. Checked the website and it said
Quote:

Greetings players,

Please be aware that if you are receiving the error message "File Not Created", we advise you to take the following steps:

1) Open your Task Manager.

2) Terminate the process "DFO.exe"

You may also wish to log out of and log back into your PC profile or restart your PC.

We hope that this helps resolve the matter. Thank you for your time, and fight on!

- The Arad High Council -

Nihil679 12-01-2009 06:20 AM

Probably found this on the forums and solved it already, but for future reference and if anyone still has this problem and is too lazy to lurk Nexon forums, the problem is xFire.
Close it, patch, run game, reopen xFire. Not sure on reopening because I decided to reinstall and it did nothing. Now it's slow as turd.

Astenhof 12-01-2009 09:07 AM

That's a simple enough fix. I'll try that next time I'm home.

slick 12-21-2009 09:45 AM

I have this same problem

My fix was to keep running it. Eventually ONE of the tries would work. :P

Nihil679 12-21-2009 02:05 PM

There's already a fix, which is simply disable xFire and it will patch, then re-run if desired.

I've yet to encounter another problem after the first remedy.


All times are GMT -7. The time now is 12:03 AM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.