View Single Post
06-18-2009   #15 (permalink)
/gg FTW! Lurker
Join Date: Jun 2009
Posts: 7
iTrader: (0)
Pocoyoop is on a distinguished road
Default Thanks for the help

I think i tried this before (believe me i tried a lot of stuff) but it came to this error (when i tried now) so i didnt know what to do, hope you can help? thanks you help a lot for someone who doesnt have to

anyways here is the link:

EDIT: this is what i get when i try another catalyst or whatever it is (9-6_xp32_dd_ccc_wdm_enu is the file name):

I found the DL link on the amd/ati site where the one you linked was.

EDITEDIT: oh yeah, i had Directx 9 already but it came up with a weird error recently, i'll try get it again:

This happened after i reinstalled the drivers but didnt happen before then, and yeah this screenie is taken after i tried installing directx again and tried running dragonica -.- so many errors when my PC is MEANT to play a game like this.

BTW i bought a new video card cus i kinda just gave up on this one and i got it just now (turns out it doesn't even fit in my PC) I shoulda checked before i ordered it but im not that good with PCs :P. Kicking myself atm for wasting the money, but is there a way i can get it into my PC? The box says it's PCI-E which i know is newer than the others and my pc is kinda old, coulda ya tell me where the PCI-E slot should be? Thanks

Last edited by Pocoyoop; 06-18-2009 at 06:24 AM. Reason: Added stuff o . o