View Single Post
06-06-2009   #80 (permalink)
Zeconic
ggFTW Moogler
Zeconic's Avatar
Games
SD Gundam Online: Capsule Fighter
 
Join Date: May 2009
Posts: 123
iTrader: (0)
Zeconic will become famous soon enoughZeconic will become famous soon enough
IGN: Zreconic
Default

Quote:
Originally Posted by NotTanja
Are you running it as administrator? Try that.

If it doesn't help reinstall it. If you lost the client you can get it
MEGAUPLOAD - The leading online storage and file delivery service here.

Might be faster than downloading it from the Korean website.
If you are talking about my issue, I already tried re-installing it 5 times... and each time ran it as administrator and to no avail... I try download from the link you gave me and re-install now. Or is there some way to start it properly? I just double click on the game client, is that wrong?

Thanks

P.S I already have an account also

Tried running it, all I get is a black screen again. Do we need a Korean IP or something?

Alright, got this from ZOA

Exception Type : Access violation

< system >

< call stack >
wcslen() + [0x0004]
0x005e1b9e Address Lookup Error (SymFromAddr returned error : 487)
0x7505577c Address Lookup Error (SymFromAddr returned error : 487)
recv() + [0x0085]
WSAGetLastError() + [0x0017]
0x004c5f58 Address Lookup Error (SymFromAddr returned error : 487)

< register >
eax: 0x00000000 ebx: 0x00000000
ecx: 0x0011f69c edx: 0x0026f040
esi: 0x0011f69c edi: 0x000003e8
ebp: 0x00000000 esp: 0x0011fae0

P.P.S Finally worked for some reason Thanks!

Last edited by Zeconic; 06-09-2009 at 04:25 AM.