View Single Post
01-29-2013   #9 (permalink)
ggFTW Regular
Kanoka's Avatar
Join Date: Oct 2012
Location: (A)'Murica
Posts: 97
iTrader: (0)
Kanoka is a jewel in the roughKanoka is a jewel in the roughKanoka is a jewel in the roughKanoka is a jewel in the rough
IGN: kanoka
Class: Witch
Level: 310
Default アップデート中誤謬が発生しました。アップデートをもうー度実行し&#

I'm getting an error while updating the client(before gamegaurd or Start button appears)

アップデート中誤謬が発生しました. アップデートをもうー度実行してくだきい.
(I can't read kanji xD)

Romanji(English characters. no Kanji)
Appudeeto ? ? ? ga ? ? shimasta. appudeeto wo(partical) mouu? ? ?shitekudasai.

Rough translation(Replace Japanese words with English equivilent)
update ??????(ga*) ? ? (past tense**). update (wo*) [one more?] ? ? ? Do it please.

my take of translation: Update Failed. Do update once more.
(I'm guessing what the verbs are.)

*connects object to action/noun/subject. its a particle
**makes the unknown kanji verb/action past tense.

to make sure I did a google translate:

I Already tried updating it again twice. with or without the vpn.

Anyone have an Idea on how to fix this? Did I translate it correct?
[how big is jTO? I might need to get more HD space xD]

(btw so far my test were to get a Japanese vpn that works with eTO. it worked, and gamegaurd ignored it. [not saying what I did yet*],
So I'm on the stage of testing it with jTO. so far I'm just stuck on updating it xD