View Single Post
12-12-2012   #3 (permalink)
Queen
~custom user title~
Special
Queen's Avatar
Games
Asda StoryDragon SagaEmil Chronicle OnlineLa Tale
Awards Retired Content StaffEvent WinnerWandering EyeFacebook FanPervert Award
 
Join Date: Jul 2008
Location: Boston
Posts: 3,916
Blog Entries: 9
iTrader: (28)
Queen has a reputation beyond reputeQueen has a reputation beyond reputeQueen has a reputation beyond reputeQueen has a reputation beyond reputeQueen has a reputation beyond reputeQueen has a reputation beyond reputeQueen has a reputation beyond reputeQueen has a reputation beyond reputeQueen has a reputation beyond reputeQueen has a reputation beyond reputeQueen has a reputation beyond repute
Send a message via MSN to Queen Send a message via Skype™ to Queen
IGN: Alluria Fior
Class: DRK
Guild: Discourse <SALT>
Default

I had the problem years ago and a google search yielded high amounts of people specifically having problems with Skype outputs.

Considering this ONLY started happening after Skype and WoW/Mumble were running, I'm still more inclined to believe something occurred with the card.

Can confirm the Skype issue with a Dell Inspiron/Asus K Series/Macbook Pro.

Seems to be more than enough for 'coincidence'

edit: also, laptop is just over a year old.

and, I'm not trying to be all 'baw don't want your help' sounding, but this all feels too coincidental to be faulty wiring that's JUST showing face over a year later?
__________________

Last edited by Queen; 12-12-2012 at 09:19 PM.