View Single Post
09-27-2012   #11 (permalink)
ggFTW Moogler
Dreams's Avatar
Join Date: Dec 2010
Posts: 104
iTrader: (17)
Dreams will become famous soon enough

Originally Posted by Zay
Definitely keep it running in compatibility mode. I have mine to Windows 98/Me.

What antivirus/firewall are you using? I assume you aren't running a bunch of programs at the same time?

Sadly, the next step is disabling your antivirus then trying to run the game. If that doesn't work, then disabling your firewall. You shouldn't keep these turned off long-term and it should only be to test and see if that is in fact the issue. Make sure you disable them BEFORE launching the game.
I tired the compatibility as yours it didn't work with me.
and I am using avast as antivirus and i didn't have any problem before only this time