Thread: [OGPlanet] How to avoid Corner Glitching
View Single Post
02-01-2012   #1 (permalink)
I broke those cuffs
Join Date: Jan 2009
Location: Montana
Posts: 814
iTrader: (0)
SkittlesX333 has a spectacular aura aboutSkittlesX333 has a spectacular aura aboutSkittlesX333 has a spectacular aura about
Send a message via MSN to SkittlesX333 Send a message via Yahoo to SkittlesX333 Send a message via Skype™ to SkittlesX333
Class: Sword Knight lt_blader
Default How to avoid Corner Glitching

Cross posted from OGP LaTale Forums.

Disclaimer: Please note, these directions worked wonders for me but might not work for everyone. I make no actual guarantees, and am not responsible for anyone incorrectly following steps and blowing their computers up.

I first heard of these methods on the JLT wiki, here. They describe ways to fix getting "stuck in and out of ID" while changing channels, and "spewing error falls". Which sound a lot like the 9/10 load bar issue, and corner glitching.

First, if you have a multi-core CPU, it's often easier on LT to run on a single Core. There are various programs out there to do this automatically, but I just manually change it each time I run the client. To do so hit CTRL+ALT+DEL and open up the Task Manager. Then at the bottom of the window (at least if you have Windows 7) hit "Show all processes". Find "LataleClient.exe", right click on it, and choose "Set Affinity". Then a dialog box pops up showing all of your CPU cores, uncheck all but one of them and hit OK. Like I said, this step has to be done every time you run the client.

The next one is if you have Windows 7. For some reason Latale doesn't seem to play nice with some of the, ah, features. To fix this right click on the shortcut for your Latale client (Or on the open Latale window on your taskbar, then right clicking where it says "Latale Client"). Select the compatibility tab, then check to "Run this program in compatibility mode for:" And select "Windows XP (Service Pack 3)". Also under Settings check the boxes for "Disable desktop composition" and "Disable display scaling on high DPI settings". I also have it running as an administrator, but I don't recall if that had anything to do with this issue. When you're done, just hit apply.

After doing these steps I reduced my corner glitching from about... every two or three runs to never. The only times I've gotten one since were if I forgot to change the CPU affinity.

Last edited by SkittlesX333; 02-01-2012 at 01:54 PM.