View Single Post
02-11-2011   #805 (permalink)
Xenozero
ggFTW Lurker
Xenozero's Avatar
Games
SD Gundam Online: Capsule Fighter
 
Join Date: Feb 2011
Location: Germany
Posts: 15
iTrader: (0)
Xenozero is on a distinguished road
IGN: Xenokey
Default

Quote:
Originally Posted by Xenozero
Im trying to patch the Netmarble/kr client for SDGO but Im having a problem. I get to the patching and it starts of with 7kbs. after a few seconds it drops down to 0 kbs, meaning it stopped patching entirely.
Im using the Internet Exlporer to "start" the game. Firefox just leaves me with a blank page after clicking the game start button. I also just go manually to the side with IE because Firefox is set to be my main browser.

on top of that I get a error popup page everytime I log into my accout. I just close the window and Im still logged in as it if the window never appeared: ImageShack® - Online Photo and Video Hosting

I would also like to know what the 3 checkboxes in the patcher are for. they are all checked by default so I assume I should leave them there.

I assume that the numbers to the left of the shown kbs are the time left until it finishes. these numbers just go up nonstop because the kbs are at 0.
I have to start over everytime this happens. sometimes it doesn't even start patching at all and stops right before the kbs are shown.

Im at 504/4,094 due to restarting the patcher all the time but surely that can't be normal, right?
Im living in germany and running Avast if that helps.

also, Is there any way to download the patches seperately? like, are there alternative download thinks for them? anything?
a little update on the whole thing: I tried to jsut let it run for a long time (with the patcher staying at 0 kbs) and 2 errors ocurred.

http://img152.imageshack.us/i/netmarbleerror3.jpg/
I forgot to take a screenshot of the second one but this is what babelfish made out of it:
Spoiler!


I have tried reinstalling before with a different installer link but no luck

Im having the HK cliet installed on a different partition and it fails sometimes since I installed the kr client. It doesn't fail always, though.

any ideas of what could be the problem?

Im sorry for quoting my own post so selfishly.

there mmust be someone that knows how to go about this X_X...

update: set the main .exe to xp compatiblity and it updated the gameguard. the main game still won't update, though.

UPDATE2: the problem has been fixed. I think its because the patcher finally found the right port or something. after countless (fast) retries it finally worked.

Last edited by Xenozero; 02-16-2011 at 03:18 AM. Reason: problem has been fixed