View Single Post
12-30-2010   #5 (permalink)
Zayith
ggFTW Lurker
Zayith's Avatar
 
Join Date: Dec 2010
Location: Ann Arbor, Michigan
Posts: 22
iTrader: (0)
Zayith can only hope to improve
Send a message via MSN to Zayith Send a message via Skype™ to Zayith
IGN: Zayith
Class: Knight lt_knight
Level: 5x
Guild: Control
Default

Quote:
Originally Posted by Sandrie
check "latalelauncher.cfg" and see if it got set to korean. Open it with notepad or something like that.
If you want it to set back to OGP, set the locale to "Usa" (without quotes, just like that).

ogp's launcher goes by the registry keys, I found that out the hard way when it ate my jLT client which took me FOREVER to download (I had ogp's LT client on a external HDD, so it didn't have any).
How strange. The program has a locale of the USA. Are you saying that my registry of the computer I just reformatted is the issue?


I noticed how there were two of theses CFG files. One of those CFG files does not have a Locale in the notepad. Interesting.

Last edited by Zayith; 12-30-2010 at 09:45 PM.