View Single Post
11-27-2010   #8 (permalink)
RoflKnife
Planeswalker
RoflKnife's Avatar
ggFTW Star
Games
ElswordDungeon Fighter OnlineDragon Nest
Awards Retired Content StaffEvent WinnerPervert Award
 
Join Date: Jul 2008
Posts: 3,987
iTrader: (0)
RoflKnife has disabled reputation
Default

I don't think so. You can try fiddling with the compatibility settings, but before that try changing your unicode to english if you haven't already. Don't know about 2000, but it should roughly be:

Control Panel -> Languages~ -> Look for unicode/locale~ -> change it to English (US)
__________________