View Single Post
11-24-2010   #1 (permalink)
Inexosino
ggFTW Lurker
Inexosino's Avatar
 
Join Date: Nov 2010
Location: Somewhere in the universe.
Posts: 14
Blog Entries: 1
iTrader: (0)
Inexosino is on a distinguished road
IGN: Eugenides
Class: Ranger
Level: 41
Guild: None
Xfire: zilch323
Exclamation Game Crashes Before Launch

I'll start with my computer's specs; I'm not a genius at computers, so I'm not sure if what I can provide is enough, but here goes.

Operating System: Windows 2000 Professional
Graphics Card: Intel Extreme 3-D Graphics
Browsers: Firefox 3.6
Regional Options: English (US)

This issue started about a year or so ago, after Act I and the whole website revamp. Before, DFO worked perfectly fine, as it had for about two months before the whole onslaught of updates. But right after was when things started getting messy.

The basic gist of it was this: I would double-click the DFO icon on my desktop, and the site would open up in IE 6. Thanks to the Act I site upgrades, IE 6 had numerous errors on the page (for example, the username and password fields wouldn't show up), and when I logged in regardless and started the game, the DFO Launcher would pop out. It'd install whatever updates there were to install, close down, and then - nothing would happen. When I opened up task manager, it would show that DFO.exe would launch for about 2 seconds, and then immediately exit right after. No error messages or warnings or anything of the sort. At that time I've tried everything that was obvious to try: Restart computer, check Internet connection (which was fine), uninstall, reinstall, send tickets (none of the replies sent back were helpful) and post a couple threads on the Nexon forums. At that point I quit since DFO wouldn't work.

Now, it's been a year later, and two days ago I figured that I'd try reinstalling again and launching DFO via the DFOLauncher in the Nexon folder (which, as it happened, didn't work since it was the "Neople launcher"). After that I opened up Firefox (which never had any page errors), logged into the DFO website, and tried launching the game there. Interestingly, it worked - but only for two days. Now I'm back at the same situation I was a year ago, and I'm currently waiting for DFO to reinstall (again) to see if that would help with anything.

Does anyone have any solutions or suggestions? I remember reading a thread on GameSpot forums that mentioned setting the language for all non-unicode programs to English, but I have no idea how to do that.

GameSpot Forums - Dungeon Fighter Online - Anyone ever get this problem before? (Or I got a starter problem topic.)