View Single Post
09-14-2010   #691 (permalink)
jawfin
ggFTW Fan
jawfin's Avatar
Games
Rumble FighterSD Gundam Online: Capsule FighterCosmic Break
 
Join Date: Sep 2010
Location: Sunny California
Posts: 190
iTrader: (0)
jawfin will become famous soon enough
IGN: Acguy
Level: low, about 10
Guild: none yet
Default

I'm playing the HK and TW versions. The both versions updated with the 9-14 patch just fine. I can play the TW version fine, but I'm having problems with the HK version. I can log in, but right after a choose a server I get the following Zoa error:

Exception Type : Access violation

<system>

<call stack>
CModel::SetNodeHide() + [0x02b3]

<register>
eax: 0x093c36b8 ebx: 0x093c36b8
ecx: 0x093c3718 edx: 0x7c3d08b8
esi: 0xffffffff edi: 0x0012fc3c
ebp: 0x00000000 esp: 0x0012fb14

This only happens with my account. My son can log in to HK SDGO on my computer and play just fine. It looks like it's having some kind of problem with my Gundam's model.

Any assistance would be appreciated. Thank you.


*** UPDATE ***

I believe I found the offending Gundam. The CU Rank Zssa!

I had just got one on my old HK account before the patch and was trying it out. Since it is my selected Gundam, as soon as I select my server, it tries to load the model and crashes.

I verfied this by creating a new HK account. After playing a while, I was doing some capsule draws on a machine containing the CU Zssa. A couple of capsules came out with other gundams, then one capsule rolled out, and as soon as I clicked on it, BOOM, error. I could log back in to this account because I had a different gundam selected, but as soon as I tried to go to My Room, BOOM, error, as it tries to load up the models, including the CU Zssa. I logged back in, switched my options to 2D icons in My Room, and was able to get in. That's when I saw that the CU Zssa was what was in that last capsule that I errored out on. I clicked on the other 2d icons of the gundams on that hanger page and they loaded up, but as soon as I clicked on the Zssa, BOOM, error, as soon as it tried to load the model.

I've got a laptop and desktop computer, both with SDGO TW and HK installed, and I get the same error on both computers, so I believe it is a general program error rather than an error with one of my specific installations. ***** If I log in to my new HK acct, go to capsule machine 33, and click on the CU Zssa, I'll get an error also. Can somebody else try this out and let me know if the same thing happens to them? *****

I can work around this for now on my new account by leaving 2D on in My Room and never selecting the Zssa, but does anyone have any advice for my old account? I'd put in quite a bit of time to mix up an Aile Strike that I'd hate to see go to waste. Any help would be great. Thanks!

Last edited by jawfin; 09-20-2010 at 09:42 AM. Reason: NEW INFO!!! (hopeful Bump)