View Single Post
05-13-2010   #601 (permalink)
lockon
/gg FTW! Lurker
lockon's Avatar
 
Join Date: May 2010
Location: your room ;D
Posts: 13
iTrader: (0)
lockon is on a distinguished road
Default

Quote:
Originally Posted by Destiny
I'm so noob...Why did I leave picking parts to my desktop to my cheapass uncle.... I told him I don't care how much it cost and guess what graphics card he put in...Nvidia Geforce GT 220. What a fckin piece of shit = =.

Any ideas on which graphics card i should replace it with?
Go with the gtx 260 it's the only card with Memory Interface 448-bit that is under 200!
BFG BFGEGTX260MC896OCDE GeForce GTX 260 Overclocked MAXCORE Video Card - 896MB GDDR3, PCIe 2.0 x16, SLI Ready, (Dual Link) Dual DVI, HDTV, Dual VGA Support at TigerDirect.com

Quote:
Originally Posted by Oillipheist
I've been trying to get this game to run a while now and I can't get it to work. First I was using 64 bit version of Windows 7 and tried every possible compatibility to run it under. Deciding that it did not work for the 64 bit version that I installed since my friends who all got the 32 bit version (just because someone does better on tests in Computer Science, it does not mean I should trust them when they say what version to get apparently) manage to get it to run fine. I also tried running a virtual machine for Windows XP that apparently did nothing except freeze and then crash. Finally I've recently reinstalled a copy of the 32 bit Vista Ultimate that I had been previously using. I get the exact same error messages. I've disabled firewall and I belief most if not all of the default security settings and am running it as an administrator. Does anyone know why this would be? Here are screen caps of the error messages.

Text: "---------------------------
에러
---------------------------
백 버퍼X8R8G8B8 / 텍스쳐A8R8G8B8 모드를 지원하지 않습니다.
---------------------------
OK
---------------------------
"

Text: "---------------------------
알림
---------------------------
그래픽 드라이버를 최신버전으로 설치해 주십시오.
---------------------------
OK
---------------------------
"

"Exception Type : Access violation

< system >

< call stack >
CLogSystem::Log() + [0x001d]
0x244c8bff Address Lookup Error (SymFromAddr returned error : 126)
0x14488904 Address Lookup Error (SymFromAddr returned error : 126)
0x2a48e8c3 Address Lookup Error (SymFromAddr returned error : 126)
0x488bfffe Address Lookup Error (SymFromAddr returned error : 126)
0xfdc96914 Address Lookup Error (SymFromAddr returned error : 126)
0x81000343 Address Lookup Error (SymFromAddr returned error : 126)
0x269ec3c1 Address Lookup Error (SymFromAddr returned error : 126)
0x14488900 Address Lookup Error (SymFromAddr returned error : 126)
0xe8c1c18b Address Lookup Error (SymFromAddr returned error : 126)
0x7fff2510 Address Lookup Error (SymFromAddr returned error : 126)
0x56c30000 Address Lookup Error (SymFromAddr returned error : 126)
0xfe2a25e8 Address Lookup Error (SymFromAddr returned error : 126)
0x83f08bff Address Lookup Error (SymFromAddr returned error : 126)
0x7500247e Address Lookup Error (SymFromAddr returned error : 126)
0x00866819 Address Lookup Error (SymFromAddr returned error : 487)
0xc6e80000 Address Lookup Error (SymFromAddr returned error : 126)
0x85fffdaa Address Lookup Error (SymFromAddr returned error : 126)
0x468959c0 Address Lookup Error (SymFromAddr returned error : 126)
0xbe077524 Address Lookup Error (SymFromAddr returned error : 126)
_unguarded_readlc_active() + [0x49b4]
vcwprintf_p_l() + [0x036b]

< register >
eax: 0x0012fe54 ebx: 0x00e81c01
ecx: 0x0012fe54 edx: 0x00007afa
esi: 0x00000000 edi: 0x002019e4
ebp: 0x00221638 esp: 0x001f6c34
"

I believe this is exactly the same type of error messages I was getting when I installed for Windows 7. How do I fix this?
1. try re-installing the game, I had this error before and re-installing fix it.
2. right click on your 'sdgo game folder' select properties > security > edit > full control on every users.

Quote:
Originally Posted by drkmerc
I have the exact problem, and haven't been able to fix it...I've pretty much lived with it for several months now. One thing that helped a little with the FPS is playing in windowed mode, though it only helps slightly. The only thing that I can't find a remedy for is the freezing loading screens, though the only real problem with that is you can't chat/see other ppl's msgs during that screen, it's not like you load any slower.
People are going to tell you to run it on administrator mode or change the compatibility mode it runs on in properties; you can try it out, but it hasn't done a thing for mine.
I had this error before, it has something to do with your graphic card drivers. Try updating your video card driver to the latest version.
__________________
DoTa: Readytowork
HoN: Aurum
SC2: baw.readytowork

Last edited by Esper; 05-13-2010 at 10:55 PM.