View Single Post
03-21-2010   #5 (permalink)
ggFTW Stalker
frederic09's Avatar
La TaleAuditionPangya
Join Date: Jul 2009
Location: Strasbourg (France)
Posts: 346
iTrader: (0)
frederic09 has a spectacular aura aboutfrederic09 has a spectacular aura aboutfrederic09 has a spectacular aura about
Send a message via ICQ to frederic09 Send a message via MSN to frederic09 Send a message via Skype™ to frederic09

Thanks for your help, but...

I should say "an updated xtrap version from another game".

Because there are a bug with XtrapVA.dll and french windows xp. The game doesn't launch at all.

I have a game with a new revision of xtrap, but if i add the XtrapVA alone, i got the error i've post upper. And if i take all files, i have another message, saying XPva00.dll, Xpva01.dll or XPva02.dll are missing. And taking the files from the other game doesn't change.

That's why i have to have to try some xtrap files from other games, maybe there will be one which will work.
It's nice to be important, but it's more important to be nice ^_^

Waiting carefully for the new european publisher for LaTale... if there are one, of course.
And all my LaTale characters will be leveled without any xp pots. Nice, isn't it?
LaTale IGNs : Teredic, Wizard lv.70 | Celimene, Ruin Walkress lv.196 | Maerlyn, Witch lv.74 | Frederic09, Wizard lv.70
Audition EU IGN : Frederic09, lv.14
Pangya IGN : Celimene, Junior C

Last edited by frederic09; 03-21-2010 at 03:45 PM. Reason: typos