View Single Post
02-04-2010   #1 (permalink)
Paul
a.k.a. Nyekun
Paul's Avatar
 
Join Date: Jun 2008
Posts: 2,518
iTrader: (0)
Paul is just really nicePaul is just really nicePaul is just really nicePaul is just really nicePaul is just really nice
Default Hack Shield Drive Files?

Posted on normal forums and hasn't been solved yet, hoping someone here could have some clues.

Since the Feb 3rd Item Mall Maintenance, after the Hackshield loads, I get a "Failed to Register Hack Shield Drive Files."

I've tried multiple things to solve this;
-Re-Install
-Going into the HShield Folder and clicking updates/etc.
-Turning off anitvirus (not that it would do anything)
-I don't have firewall but someone mentioned it.

It's a pain in the rear since I can't even get to the log in screen.


BUT..

I managed to find somwhat of a solution but something else came up. A new error, this is ethier caused by my 'new solution' or it's a old problem everyone else is having OR it's a problem a lot of people started having after Feb 3rd Item Mall Maintenance.

Anyways, all I basically did was Copy my Mabinogi HackShield folder, deleted my Wonderking HackShield folder and Pasted my Mabinogi HS folder into Wonderking. The game then works and i can get past log in but then... after a few minutes, i disconnected saying Game has Disconnected. I'm not too sure if this problem is related towards my Mabi Hack Shield because other people are getting the D/C error even without having the Hack Shield problem.

Everything was working perfectly fine other than the minor bugs and glitches before the maintenance.

Anyone have any clue what could possibly be the problem/solution?
__________________

My Anime List / Playstation Network - Niikun

Last edited by Paul; 02-04-2010 at 10:28 AM.