View Single Post
01-26-2010   #5 (permalink)
Marzai
Deadpool approves!
Marzai's Avatar
Games
Cosmic BreakGrand ChaseMapleStoryMabinogi
 
Join Date: Aug 2009
Location: Nuclear Capital of the World
Posts: 1,281
Blog Entries: 19
iTrader: (0)
Marzai is a name known to allMarzai is a name known to allMarzai is a name known to allMarzai is a name known to allMarzai is a name known to allMarzai is a name known to all
Send a message via MSN to Marzai
IGN: -points at name-
Guild: None
Default

Well, I already got it fixed about an hour after it happened.

What I did, and oddly enough:
-Went to 'Grand Chase' folder
-Right clicked main.exe's properties
-Went to Compatability tab
-For some reason, 'Run in 640 X 480 screen resolution' was checked. I unchecked it.
-Checked 'run this program in compatability mode for' and chose 'Windows 2000'

Then it started to run just fine. o_o

Hope this works for someone.
__________________

Pinkie Pool's archnemesis: Oatmeal.