View Single Post
10-20-2009   #233 (permalink)
zgmfx19a
Retired
Special
zgmfx19a's Avatar
Games
SD Gundam Online: Capsule FighterTrickster OnlineLa TaleGunbound
Awards Retired Forum Moderator
 
Join Date: Jun 2008
Location: Neo Singapore
Posts: 6,529
Blog Entries: 11
iTrader: (0)
zgmfx19a has a reputation beyond reputezgmfx19a has a reputation beyond reputezgmfx19a has a reputation beyond reputezgmfx19a has a reputation beyond reputezgmfx19a has a reputation beyond reputezgmfx19a has a reputation beyond reputezgmfx19a has a reputation beyond reputezgmfx19a has a reputation beyond reputezgmfx19a has a reputation beyond reputezgmfx19a has a reputation beyond reputezgmfx19a has a reputation beyond repute
Send a message via MSN to zgmfx19a
IGN: Nek0 / Nek0Yasha(RIP)
Class: Zooks
Default

I dunno about vista.

For XP, it is under keyboard properties of Chinese Taiwan.

Select the "Microsoft New Phonetic IME 2002a" -> Properties -> Keyboard Mapping -> Hanyu Pinying. See if there are similar stuff in Vista.

It will be weird if they disallow that in Vista. Play around with the language settings.
__________________